1 2 3 4
xflowgolf
xflowgolf Dork
1/20/16 7:51 a.m.
Contradiction wrote: I remember this car from way back in 2005 or early 2006(?) when I bought a set of MK3 BBS GLX wheels from you when we met up in Chicago. This is AutoX-FIB from the MIVE board and vortex if you recall the user name. Pretty awesome that you managed to get it back and are fixing it up again.

Right on! Yeah I drove this car there I believe.

Paul_VR6 wrote: In the beginning (V1, 1.1, 2.2) there was only the opto circuit so mods were based around that. Works for coil - triggering, hall setups, etc. Then with the V3 and V3.57 the VR conditioner arrived for those sensors, but it took awhile to figure out that it can work with the hall senders too with appropriate modifications. Up to you what you use, but looking at the pics you don't have U7 and the other bits for the VR circuit. Use the mods I posted above and you'll be good. Will work on a dizzy with 12v or 5v feed with appropriate pull up resistor.

Thanks for the clarification.

I failed last night. After dad duties were complete, I fell asleep putting my son to bed around 8:30PM. Wife woke me up just after midnight to come to bed.

Paul_VR6
Paul_VR6 Dork
1/20/16 8:56 a.m.

No worries, I will try and keep up with this thread to answer any questions.

xflowgolf
xflowgolf Dork
1/20/16 10:13 p.m.

Ugh. Read through 100 pages of the MS2 manual tonight: http://www.msextra.com/doc/pdf/MS2V30_Hardware-3.4.pdf

My brain hurts.

Paul_VR6
Paul_VR6 Dork
1/21/16 10:30 a.m.

Only 100 pages?

westypoo
westypoo New Reader
1/22/16 12:09 a.m.

saw your thread. i figured id stop in and offer up any help. if you need help wiring the ms up to the fuse block i can help. also if you dont have a Bentely repair manual, i say get on OR try this site www.a2resourse.com they have full pinouts of both CE1 and CE2 fuse blocks. its come in handy a few time for a few my my own projects.

westypoo
westypoo New Reader
1/22/16 12:17 a.m.

btw the 16v dizzys are a fixed dizzy with no advance built in, so no further mod'ing will be needed. its basically ready as it sits to wire into MS.

xflowgolf
xflowgolf Dork
1/22/16 7:56 a.m.
westypoo wrote: saw your thread. i figured id stop in and offer up any help. if you need help wiring the ms up to the fuse block i can help. also if you dont have a Bentely repair manual, i say get on OR try this site www.a2resourse.com they have full pinouts of both CE1 and CE2 fuse blocks. its come in handy a few time for a few my my own projects.

Thanks. The car has a CE2 harness/fuse box in it from a mk3. I do have a Bentley for it (and for pretty much every generation Golf/Jetta).

westypoo wrote: btw the 16v dizzys are a fixed dizzy with no advance built in, so no further mod'ing will be needed. its basically ready as it sits to wire into MS.

Good to know!

xflowgolf
xflowgolf Dork
2/22/16 7:47 p.m.

Gah. I suck at this. It's been a month! I don't know how Tuna does it. I'm trying again though. I hit the wall of having no idea what I'm doing and I just stop. Ugh.

Anyways I brought home another POS VW to make sure I further stunt my progress. The red VR6 B3 in the background will be my chop top challenge car. The VR6 5-speed combo in it runs great! It'll be a great donor to put in something after the trip. Love those VR6 noises. Maybe I'll put it in the mk2. No, brain... Stop. Finish the 16V. Baby steps.

So it seemed the next step was adding resistors for the pull up function on the distributor signal. After reading the manual (a month ago) and still having it not make much sense, I'm going with the prior instructions to see what happens. So, I ordered resistors, and tonight I'm working on it.

So there. There's my embarrassing non update. I'm getting back on the horse.

EDIT: Dumb Question. In connecting my resistors from the 5V area to the tachselect jumper and ign jumpers as indicated in this diagram, does the gold band on the resistor go towards the 5V side?? Or towards the jumper side??

Luke
Luke UberDork
2/22/16 9:20 p.m.

Resistors are not polarised, they can go in either way.

Cool car!

xflowgolf
xflowgolf Dork
2/23/16 4:22 p.m.
Luke wrote: Resistors are not polarised, they can go in either way. Cool car!

Durrrr. Well thanks! Given my obvious lack of expertise here I've enlisted a friend who's much more experienced in electronics, and my soldering iron doesn't seem to work worth a damn for precision work anymore, so he's offered to do the soldering.

I also found someone to hopefully fix my old laptop so I can use that to actually plug in the MS Box when we're done with it. As you can see, electronics are not my strong point.

Regardless, I think the next step will be to start physically routing a harness to the sensors needed in the bay, and finishing up the coolant hoses and fuel lines. I think that will be the goal for tonight, at least assessing what I need to buy next. My thought process is that I can string all those wires together that I theoretically need to make the car run, and then I can strip the rest of the wiring out from the factory harness and kind of work backwards to add in the wiring I still will need... (blinkers/headlights/etc.) I didn't think about the coolant fans, I think those run off their own sensor/relay logic iirc. ?

Any recommendations on a firewall plug for the engine harness? It'd be nice to have the whole MS engine harness on something that could be unplugged fairly easily at one spot if I wanted to yank the engine.

xflowgolf
xflowgolf Dork
2/23/16 9:13 p.m.

Well how about that.... I had previously read this alternate method on diyautotune for how to achieve the pull-up resistor ignition signal I was trying to achieve on the board:

" Alternately… you can do this in your harness. Use the same resistor, hook one leg up to the wire connected to pin 24 (inner conductor only if you’re using shielded wire) and hook the other end up to a 12v source, like the wire connected to pin 28, the main MS power wire. This harness method works for PCB2.2 or PCB3.0 boards."

So tonight I set about taking apart the harness connector so I could figure out what wires went to what pin and start building my own harness. Unfortunately the PO only used 3 colors of wires, so I have to unwrap everything and label wires to figure out what is what. When I took the connector apart though, I found this:

Ha! It's already done. So in theory my MS board is complete, and correct per the manual and instructions. So, I guess my next step is finding a stim and seeing if it actually responds as it should.

Always the tricky part about taking on other people's projects.

Also, I didn't know what injectors were in the car, but with the power of Google, I was able to learn that these:

Are these:

Now I also need to buy/find a wideband 02 setup, and I'll theoretically have everything to make this fire. Getting excited.

de80q
de80q New Reader
2/23/16 9:49 p.m.

Now that you know you have peak and hold injectors, you need to make sure the MS is setup for them. I don't remember if that is in the hardware or software though.

Harvey
Harvey Dork
2/24/16 1:37 p.m.

I could barely figure out how to set up and tune the MS much less build it. Shaky hands don't help either.

de80q
de80q New Reader
2/24/16 1:56 p.m.
Harvey wrote: I could barely figure out how to set up and tune the MS much less build it. Shaky hands don't help either.

I'm right there with you. Kind if scary to think of all the things I've got welded with the shaking I tend to do.

Doc Brown
Doc Brown Dork
2/24/16 3:14 p.m.

Here is some MS setup data for the injectors you have pictured. The Bosch 280150357 is a low impedance injector. As I recall, Megasquirt defaults to High impedance in the setup. You'll want to read up on how to set up low Z injectors. The dead time or lag time is a hard number to find and you really don't want to try and figure it out. The good news is someone else published it... booyah!

Hopefully this formats OK...

  • 0.9ms @ 13.2v @ 42psi <-----Dead time
  • Battery voltage correction: 0.11ms/v
  • Flow rate: 330cc @ 42psi
chandlerGTi
chandlerGTi UberDork
2/24/16 5:43 p.m.

Ha, I've never looked in here before but I've been on track with you; CVO MIVE track day maybe?

My old car came from MIVE originally also... Before its CVO time.

xflowgolf
xflowgolf Dork
2/24/16 7:24 p.m.
chandlerGTi wrote: Ha, I've never looked in here before but I've been on track with you; CVO MIVE track day maybe? My old car came from MIVE originally also... Before its CVO time.

Very possible. Any pics of your old car?

chandlerGTi
chandlerGTi UberDork
2/25/16 9:11 a.m.

 photo Weds001.jpg

To give an idea of how small a Datsun 1200 is, my GT5 car is behind the rabbit...

xflowgolf
xflowgolf Dork
2/25/16 12:40 p.m.
chandlerGTi wrote:  photo Weds001.jpg To give an idea of how small a Datsun 1200 is, my GT5 car is behind the rabbit...

Nice! Yes I had the privilege of riding shotgun for some hot laps in that car at Grattan Raceway when Hector owned it in MIVE. Always loved that Rabbit. I considered buying it at one of the points in time when it came up for sale, but the timing wasn't right.

Paul_VR6
Paul_VR6 Dork
2/25/16 9:04 p.m.

List your tach input jumpers. I want to make sure you have it right.

Also on the injectors, measure the resistance yourself. If you have a full board build you have the current limiting circuitry. You will just need to enable hardware pwm. Its all in the manual. Msextra.com

84FSP
84FSP HalfDork
2/25/16 9:28 p.m.

In reply to xflowgolf:

shiny rabbit!

xflowgolf
xflowgolf Dork
2/25/16 9:35 p.m.
Paul_VR6 wrote: List your tach input jumpers. I want to make sure you have it right. Also on the injectors, measure the resistance yourself. If you have a full board build you have the current limiting circuitry. You will just need to enable hardware pwm. Its all in the manual. Msextra.com

The resistor on the harness is across pin 24 and pin 28 on the connector.

Contradiction
Contradiction Reader
2/26/16 8:11 a.m.
xflowgolf wrote:
chandlerGTi wrote:  photo Weds001.jpg To give an idea of how small a Datsun 1200 is, my GT5 car is behind the rabbit...

Nice! Yes I had the privilege of riding shotgun for some hot laps in that car at Grattan Raceway when Hector owned it in MIVE. Always loved that Rabbit. I considered buying it at one of the points in time when it came up for sale, but the timing wasn't right.

I almost bought that one too. I know who has it now. It's getting to be kind of rough at this point though. Frankly the guy who owns it doesn't know what the hell he's doing with cars. This is sitting there along with a non-running Corrado that he hasn't touched in about 2 years. He likes the idea of working on cars and he buys stuff that is over his head and then lets it sit.

Paul_VR6
Paul_VR6 Dork
2/29/16 11:32 a.m.

For a VW hall you need to be using low-to-high, usually you'll have tachselect to xg1 and a pullup inside the unit on the other side of the opto isolator. I am not sure if the mods you have will work (I have had them not work in the past).

Check the manual for the current best practice modifications.

tuna55
tuna55 MegaDork
5/13/16 10:52 a.m.
xflowgolf wrote: aaaaaaaaaaaaahhhhhhhhhhhhhhhhhhhhhhhh. 2 months since update? I fail at cars.

It's been almost that long for me, too! Keep your chin up, real life is hard. We're still watching.

1 2 3 4
Our Preferred Partners
0Ple1of6hRZ70XNeDQlCmNSHz86jBrB5