1 ... 32 33 34
tuna55
tuna55 MegaDork
8/7/18 11:51 a.m.
SkinnyG said:

I, you, or somebody else, may have already mentioned - are you absolutely sure you have all the vacuum lines going to their correct spots? One wrong hose can do strange things with idle.

Yes.

 

Recall that the idle was fine, I had driven it for years, I was driving home, and on the home it suddenly was not fine.

FunkyCricket
FunkyCricket New Reader
8/10/18 10:22 a.m.

I love that there is like a 10 month pause, and you are like, yep, idle sucks... still.. here's the recap.

 

I just read this whole thread front to back, and you sir, are amazing. that you have been rolling a 600 dollar car for 3 years is amazing. Your biggest issue, it doesn't idle right. 

Keep on keeping on, you will fix it eventually i'm sure. Did you ever get the whole car painted?

tuna55
tuna55 MegaDork
8/11/18 7:10 p.m.
FunkyCricket said:

I love that there is like a 10 month pause, and you are like, yep, idle sucks... still.. here's the recap.

 

I just read this whole thread front to back, and you sir, are amazing. that you have been rolling a 600 dollar car for 3 years is amazing. Your biggest issue, it doesn't idle right. 

Keep on keeping on, you will fix it eventually i'm sure. Did you ever get the whole car painted?

Not yet! The hood is yellow and terrible but it’s okay. I will spend money on it soon but despite spending $500 per month on the kids activities (and because of it) I don’t have cash for that yet. 

 

That idle thing stinks. In all of the messing around I must have wrecked some other stuff. The coolant temperature and the fuel gauge don’t work. So it would be best to fix those and the idle stuff. That would motivate me to paint it. I’m sort of stuck now. 

 

Thanks for for the note and encouragement!

 

 

tuna55
tuna55 MegaDork
8/15/18 6:31 p.m.

Things just got real. I bought a canopy and primer and I’m going to at least go that far soon. 

Dusterbd13
Dusterbd13 MegaDork
8/15/18 6:32 p.m.

I don't have a canopy, unless you count the shade trees.

So, yours should turn out better than mine do!

tuna55
tuna55 MegaDork
8/17/18 10:36 a.m.
SkinnyG
SkinnyG SuperDork
8/17/18 1:35 p.m.

Well, it's a cheap experiment.  Try it!

tuna55
tuna55 MegaDork
8/17/18 6:38 p.m.

Well, he got it! Simply adjusting the TPS all the way to one side actually fix the problem, and while I was in there I replaced the  temperature gage and fuel gauge with my spares, although the idle is now fixed in the gauge is now reassembled, and my temperature gauge is back, I don’t think my fuel gauge is right and the cruise control still doesn’t work. Recall that the cruise control was a feature that stopped working when I disconnected the speedometer to fix the idle problem, so I’m still stuck on that. 

tuna55
tuna55 MegaDork
8/20/18 6:40 p.m.

I was wrong

i had the speedo hooked up wrong, hence no cruise. Once I hooked it up properly, the idle problem came back regardless of the throttle position sensor calibration. 

I had a kid measure the voltage across the speedometer outputs and it shows roughly zero stopped and between 2-3 volts bouncing around while rolling when the idle gets screwy. I don’t know why it is like this unless it’s a signal and not a normal output but I don’t own an oscilloscope anymore. 

FunkyCricket
FunkyCricket New Reader
8/27/18 12:38 p.m.

I understand the monthly output on kids. Aftercare alone will be 90 bucks a week this year, then lunches, taekwando, clothes (cause jeans like like 3 weeks if i'm lucky with these boys!), it all adds up. 

I had an old tbird that would rev like mad, I replaced everything on that ol' girl, including 2 tps sensors. never did figure that one out, but it got better when I redid all of the grounds. I can't recall if you resanded your grounds or ran new ones (block to body and main to body)

1 ... 32 33 34
Our Preferred Partners
jQgalMYKASnLlJpQWsWbrk5e6YN5NxRH7xYPQgiFWwTDC0SXM0Fa7vFDbj0uYERm