1 ... 4 5 6 7
Robbie
Robbie UltimaDork
10/18/19 9:48 a.m.

You'll figure it out. If not, bring it to the hotel parking lot and plenty of folks will be there to help.

surfshibby07
surfshibby07 Reader
10/18/19 10:12 a.m.
Robbie said:

You'll figure it out. If not, bring it to the hotel parking lot and plenty of folks will be there to help.

if i dont get it figured out that is exactly my goal lol, but this issue is testing my patience. makes me feel like i havent worked on cars for the past 15 years lol. 

surfshibby07
surfshibby07 Reader
10/18/19 11:21 a.m.

Current situation.

Fladiver64
Fladiver64 Reader
10/18/19 6:19 p.m.
surfshibby07 said:
Robbie said:

You'll figure it out. If not, bring it to the hotel parking lot and plenty of folks will be there to help.

if i dont get it figured out that is exactly my goal lol, but this issue is testing my patience. makes me feel like i havent worked on cars for the past 15 years lol. 

Just don't ask about the wiring harness in the parking lot build from last year. Depending on how much we get done tomorrow on our build I may have some time Sunday am if you could use an extra pair of eyes. I am just down 417 in Saint Cloud.

surfshibby07
surfshibby07 Reader
10/18/19 6:34 p.m.

BY THE BEARD OF ZEUS, SHE RUNS!

i had my father in law over constantly turning the key on and off. Helping me with various task holding leads to ground etc. And after a lot of testing discovered the ecu was getting no power. Go directly upstream to the ecu relay. No power out. Also no power in. Ignjtion power in the energize it, but no power supplied or flowing through to power ecu. 

Fast forward and still not finding the cause i just shade tree mechanic'd myself a jumper wire. Bypassed the relay and BOOM car fired up. I wouldn't say its running great but i dont care, point is its running. Now i can fashion myself a simple harness and switch and ill be self powering in the ecu from here on out. 

surfshibby07
surfshibby07 Reader
10/18/19 6:36 p.m.

In reply to Fladiver64 :

Thank you! I still may need help. Im going to start cleaning up some wiring and getting the car finished but id like to see whats causing the issue still. 

Fladiver64
Fladiver64 Reader
10/18/19 9:02 p.m.

In reply to surfshibby07 :

Send me an email my user name at the big g. We can exchange info, in case I can be of help. Glad to hear you got it running! 

gumby
gumby Reader
10/18/19 9:14 p.m.

Persistence = winning!

Good on ya

surfshibby07
surfshibby07 Reader
10/18/19 9:18 p.m.
gumby said:

Persistence = winning!

Good on ya

Thank you sir! Not fully out of the woods yet. Need to drive it around and see if i ca  sort out its rough running issues. 

Bent-Valve
Bent-Valve Reader
10/18/19 10:07 p.m.
surfshibby07 said:

BY THE BEARD OF ZEUS, SHE RUNS!

I'm not sure Zeus's beard is covered in the safety rules, HEY TOM! cheeky

Seriously, way to go!

maschinenbau
maschinenbau SuperDork
10/19/19 8:23 a.m.

YES!! Make sure you tell this story to the judges. Mere mortals would have thrown in the towel by now, but this is GRM. Best wishes on sorting it between now and Challenge time. 

surfshibby07
surfshibby07 Reader
10/19/19 9:52 a.m.

In reply to maschinenbau :

Oh they will get an earfull lol. Im assembling it now then hopefully can diagnose running issues.

surfshibby07
surfshibby07 Reader
10/19/19 11:45 a.m.

Welp. After getting the plug wires in the correct order it actually runs great! Who knew!? Now it is on like donkey kong. T-Minus 5 days to complete a good amount of work, and its pouring down here lol

pimpm3
pimpm3 UltraDork
10/19/19 2:57 p.m.

Keep at it!  Looking forward to an epic CAM class battle...

surfshibby07
surfshibby07 Reader
10/19/19 3:18 p.m.
pimpm3 said:

Keep at it!  Looking forward to an epic CAM class battle...

Me too! Hoping my tures get here wednesday and not thursday so we can get up there thursday morning. 

surfshibby07
surfshibby07 Reader
10/19/19 3:42 p.m.

Frizzidy fresh brizakes on. A cost of paint makes a world of difference. Also new sway bar bushings. The old ones were completely shot. 

surfshibby07
surfshibby07 Reader
10/19/19 3:52 p.m.

Also got the rear fire wall made and the harness bar mounted. Bolting in the harness now, getting ready to vacuum out the car before i install the seats and put everything back together. 

Fladiver64
Fladiver64 Reader
10/19/19 7:46 p.m.

In reply to surfshibby07 :

Must be a central FL thing, I did exactly the same thing. Had two wires reverses so only running on 4 of 6. Glad to hear you got it solved.

wvumtnbkr
wvumtnbkr UberDork
10/19/19 7:49 p.m.

Don't these have an inertia switch somewhere in the back of the car that if triggered will do exactly what you are deacribing?

surfshibby07
surfshibby07 Reader
10/19/19 8:21 p.m.

In reply to wvumtnbkr :

They do, but i bypassed that thing immediately lol

Bent-Valve
Bent-Valve Reader
10/19/19 9:08 p.m.

I keep checking the thread and don't have anything to add but keep going! lol.

surfshibby07
surfshibby07 Reader
10/20/19 8:44 p.m.

Well 2 major milestones today. Partially diagnosed the ticking i was hearing. The ignition coil was arcing onto itself sporadically and idk why. I wrapped the end of the wire in duck tape and it seemed to fix it for now. And i tested the nitrous, and it works! So i started to "detail" the car. Vacuumed it all out, cleaned up any loose ends and got the harness lap belts installed as well as the driverseat. I havent driven the car yet but i am pleased with hpw it is currently running (knock on wood). I also cut 1 of the 2 door panels out of the sheet metal i found at the curb of a house getting remodeled. Lastly, I plan to drive on the street for the first time since it left me stranded leaving a car show a month ago. Fingers crossed...

Bent-Valve
Bent-Valve Reader
10/20/19 10:45 p.m.

That looks like the same harness I got. It's a little difficult to pull tight but might just be because it's new.

(Almost scared to ask, might jinx ya)

How did the test drive go? indecision

surfshibby07
surfshibby07 Reader
10/20/19 10:53 p.m.
Bent-Valve said:

That looks like the same harness I got. It's a little difficult to pull tight but might just be because it's new.

(Almost scared to ask, might jinx ya)

How did the test drive go? indecision

They break in nice, the harnesses that is. these are about a year old out of my race car. And i havent been on a est drive yet. im almost scared to even look at the car wrong. as i type this i fear it knows we are talking about it lol

surfshibby07
surfshibby07 Reader
10/21/19 6:09 p.m.

well finished up the build book and i was dangerously close to capping out. So close in fact that i could not use my caster camber plates unfortunately. but the car should be fine as it is. 

1 ... 4 5 6 7
Our Preferred Partners
kZqmOE4e4od0MHP2G2lYh6ZqphtH4KUdP0ekV2dLgDSn6CTvRCRIK0iD4fZIDpHf