1 2 3 4 ... 7
java230
java230 New Reader
8/22/15 11:01 a.m.

In reply to eebasist:

Awesome thanks! I need to space mine out so it's in the NE right spot again... That cross member is a little 'crooked'

In reply to ssswitch:

Yeah it was not cheap however... Luckily it's straight

pimpm3
pimpm3 Dork
8/23/15 7:30 p.m.

I have a side exit exhaust that you can have for $20.00 plus shipping if you want it. I have a picture of it somewhere. I sold the car and have no use for it, and would rather see it put to good use by a fellow GRMer.

Its half aftermarket and half muffler shop, but hey it worked.

edit...

java230
java230 New Reader
8/24/15 10:09 a.m.

Sweet!! Sent you a PM

java230
java230 Reader
8/31/15 12:41 p.m.

New control arms are in! One step closer to driving.

2015-08-29_12-26-36

java230
java230 Reader
9/3/15 9:43 a.m.

Decklid not latches! Unfortunately I will have to take it back apart to paint.... It was a bit of a process to get it all adjusted to close nicely.

20150902_182555

pimpm3
pimpm3 Dork
9/3/15 6:10 p.m.

I will try to get that exhaust packaged up to ship out early next week. I have been busy this week with work.

java230
java230 Reader
9/3/15 7:34 p.m.
pimpm3 wrote: I will try to get that exhaust packaged up to ship out early next week. I have been busy this week with work.

No worries! Whenever you get to it is fine. I have a fair bit of work to do and limited time at the moment

java230
java230 Reader
9/9/15 9:59 p.m.

Wheels off, loaded into the truck to get the tires swapped onto the old stockers. Anyone have opinions on different tires F-R? I have some stickier tires that would fit on the rear.

20150909_194226

Bumper on!

20150909_193708

Some fitment issues.... Remember that core support that wasn't quite right?

20150909_194210

20150909_194205

A little hard to see in the pics, much worse looking in person....

java230
java230 Reader
9/11/15 11:37 a.m.

A little more progress. More shiny bits.

Hmmm bent. (thats the better one...) Im guessing the tow dirver hooked onto the lower arms to drag it up the hill.

20150910_165818

New bits installed.

20150910_185831

20150910_185850

Bad news is the replacement wheels I have, one is very bent..... Oh well, they will have to survive for the time being. Hopefully I can give it a DIY alignment next week!!

java230
java230 Reader
9/11/15 6:35 p.m.

OK I need some help. the pass rear took a good hit, and was showing a lot of positive camber (bottom of wheel tucked in).

The lower camber arm was bet, I thought this was the issue. Got a set of adjustable ones, slapped them in. Adjusted it till it was close so i could get the wheels on and align it. Well I guess I adjusted the bottom of the upright out far enough the CV blew apart. Not good.

None of the mounting points look bent, no obvious bends/cracks in the upright, nothing I can see wring with the strut, but the wheel is still funky. I cant adjust the bottom out any more. In fact it needs to go in more, as the CV still pops under hard load.

Is there any adjustment anywhere to bring the top of the knuckle in? I don't see anything at all. HELP!

pics of it.

Before I shortened the camber arm back up, CV bviously stretched to the max, wasnt engaging.

20150911_151017

as it sits, full droop.

20150911_160010

20150911_160036

20150911_160040

How it was before I touched it. with spare doughnut.

20150806_193645

Anything obvious?? This was not supposed to happen....

java230
java230 Reader
9/11/15 7:07 p.m.

On the groun pics (ground isnt very flat)

Good side, camber and toe were eyeballed to match OE arm lengths. top is tucked in fender.

20150911_165129

Bad side, camber still positive, top of tire proud of fender. (camber arm is adjusted 3/4" longer than the other side in this pic, still too long for cv engagement.)

20150911_165124

This is the real only difference I can see, the strut is farther from the frame and the upright attachment point on the bad side. (meaning top of upright/knuckle is too far outboard)

Good side

20150911_165204

bad side

20150911_165139

Could the actual bottom of the struct be kinked?? I cant see visible bends/cracked paint/bulges etc. It doesnt look bent to my eyeball.

wheelsmithy
wheelsmithy HalfDork
9/12/15 8:02 a.m.

Maybe pull the strut for inspection of both it, and the mounting cup? I comment mainly to offer support. I can see no better ideas than deconstruction.

java230
java230 Reader
9/12/15 10:38 a.m.

In reply to wheelsmithy:

I'll put some pics up later. Pulled the strut, not bent as far as I can see. Swapped in an old oe strut. No difference....

I'm leaning towards the upright/spindle, there is no visible frame damage to the control arm mounting points, or subframe.

Hard to tell for sure on the spindle, it's all funny shaped anyway.

java230
java230 Reader
9/12/15 11:16 a.m.

on the OE strut... same thing.... ARRG. Thoughts on if the spindle will actually bend?

20150911_193530

wheelsmithy
wheelsmithy HalfDork
9/12/15 11:45 a.m.

Frame looks straight, right? What else could it be?

java230
java230 Reader
9/12/15 12:18 p.m.
wheelsmithy wrote: Frame looks straight, right? What else could it be?

Ad far as my eyeballs will tell me. No obvious wrinkles or anything. The control arm mounts all look straight. Body gaps are all good. Other wheel is just fine.

I think that the spindle is all that's left... But not really 100% sure. I guess I need to see if I can find one..

eebasist
eebasist Reader
9/17/15 9:28 p.m.

I dropped my engine out of the MR2 so the spindles are out (finally). Let me know if there is a specific dimension you'd like me to try to measure for you.

java230
java230 Reader
9/18/15 12:00 p.m.
eebasist wrote: I dropped my engine out of the MR2 so the spindles are out (finally). Let me know if there is a specific dimension you'd like me to try to measure for you.

Whats going back in??

I got a new spindle in the mail, should be here today in fact. $55 shipped. Not too bad.

WTF size/points are the axle nuts? I thought it was 32mm, but I don't have anything other than a 6pt, it didn't fit.

EDIT: I guess its 12pt 30mm. Arrg don't have that.

java230
java230 Reader
9/18/15 10:20 p.m.

Spindle came in the mail. Looks like USPS played a couple games of bowling with it.... Dust shield will need some help.

20150918_172803

Now if I could get the brake caliper off I would be making some progress. Its soaking in PB....

NOHOME
NOHOME UberDork
9/19/15 6:08 a.m.

Have you tried dropping a center mark to the ground with a plumb-bob and measuring side-to-side to compare suspension points? Looking at how far you have the adjusters turned out, it should be easy enough to spot what is not where it should be.

My first thought was the upright, so you might have solved it empirically already.

wheelsmithy
wheelsmithy HalfDork
9/19/15 8:40 a.m.
java230 wrote: </cit 20150911_151017

Potentially stupid question: was the axle that far out of the transmission when this all started? Looks like it is an inch from seating in this pic . Or did it pull out while you were adjusting?

sesto elemento
sesto elemento Dork
9/19/15 12:57 p.m.
java230 wrote: Decklid not latches! Unfortunately I will have to take it back apart to paint.... It was a bit of a process to get it all adjusted to close nicely. 20150902_182555

That latch mechanism is completely unnecessary, I've been running nothing whatsoever there for 7 years, with zero issues. <img src="shorai spyder photo IMG_4147.jpg" />

<img src="spyder wing photo IMG_3691.jpg" />

java230
java230 Reader
9/19/15 2:42 p.m.

In reply to NOHOME:

That was after I just started cranking it out to try to get the camber correct. The control arm mounts measure the same from a center point.

In reply to wheelsmithy:

No it was not. That was from me adjusting it Way too far out on the bottom.

java230
java230 Reader
9/19/15 2:46 p.m.
sesto elemento wrote:
java230 wrote: Decklid not latches! Unfortunately I will have to take it back apart to paint.... It was a bit of a process to get it all adjusted to close nicely. 20150902_182555

That latch mechanism is completely unnecessary, I've been running nothing whatsoever there for 7 years, with zero issues. <img src="shorai spyder photo IMG_4147.jpg" />

<img src="spyder wing photo IMG_3691.jpg" />

Good to know. It's working now though.

Does it not bounce?? Have a build thread? Looks interesting.

sesto elemento
sesto elemento Dork
9/20/15 6:42 p.m.

It makes a little womp noise if you get air. I figureā€¦. what's it gonna do, blow open Maybe it'll save me in a real high speed spin

1 2 3 4 ... 7
Our Preferred Partners
p12ugWJX6Qay5pwEhvX56oaLNxnCfSQjEcAHC5x5jy80AEwbx9JLE7Dbzlgzc6cm