ahoppy1944
ahoppy1944 None
10/9/12 5:34 p.m.

My husband and I have been working on a 1965 Dodge Dart that belonged to his brother who passed away in 2004. The car cranks easy ans runs and kooks good will post pictures later. The car set up for about 3 years and the guy that built the trans says he won't check it. When it was parked it was working. My husband changed te filter and fluid. The car won;t move HELPPPPPP.

phaze1todd
phaze1todd Reader
10/9/12 5:53 p.m.

In reply to ahoppy1944:

I'm guessing locked brakes.

slantvaliant
slantvaliant SuperDork
10/9/12 8:59 p.m.

More details, please.

Automatic or stick? If it's an original cable-shift 904, the parking pawl cable may be out of adjustment or misassembled.

David S. Wallens
David S. Wallens Editorial Director
10/9/12 11:32 p.m.

To help you get some more help, I'm going to move this out of the build thread section.

Good luck with the car.

ultraclyde
ultraclyde Dork
10/10/12 5:23 a.m.

Can you push the car with the trans in neutral? That will check for stuck brakes.

I've had old transmissions unstick after some time sitting with new fluid in them. I always figured it soaked into the built up gunk eventually, but that doesn't really apply on a recently rebuilt trans.

Good luck!

44Dwarf
44Dwarf SuperDork
10/10/12 7:05 a.m.

64 was last year for push button trans so that make things easyer. Not sure whay year they put the parking brakes in the rear end but earlyer units had no park rod in the trans and used a 8 inch drum off the tail shaft of the trany it might be stuck too.

dean1484
dean1484 UltraDork
10/10/12 8:40 a.m.

Ya I agree with what everyone has said. The first thing is to see if the car will roll in neutral or at least rock back and forth against the transmission while in park. With this information we can then start looking at specific areas (either the transmission / linkage etc or the brake's)

Post up pix that is a really great car!!!!!!

slantvaliant
slantvaliant SuperDork
10/10/12 9:08 a.m.
44Dwarf wrote: 64 was last year for push button trans ...

... but not for the cable operation. '65's still had the two-cable system, one for gear selection and one for the parking pawl.

Rob_Mopar
Rob_Mopar Dork
10/10/12 9:27 a.m.
slantvaliant wrote:
44Dwarf wrote: 64 was last year for push button trans ...

... but not for the cable operation. '65's still had the two-cable system, one for gear selection and one for the parking pawl.

Correct, and they can be a bear to setup properly.

slantvaliant
slantvaliant SuperDork
10/10/12 9:49 a.m.

"They're not hard, they're just ... different."

NOHOME
NOHOME Dork
10/10/12 9:50 a.m.
ahoppy1944 wrote: The car set up for about 3 years and the guy that built the trans says he won't check it. When it was parked it was working. My husband changed te filter and fluid. The car won;t move HELPPPPPP.

Won't check it or wont check it for free?

Is he the only transmission tech in your area or what am I missing?

I suspect linkage if it was working when parked. Do check that the brakes are not frozen, but I would have assumed you did this already.

slantvaliant
slantvaliant SuperDork
10/10/12 12:09 p.m.

Here's a bit more info at SlantSix.org

bHtH5KFCGLaKvU7x6t3qBLLbathlPDqy