thedanimal
thedanimal Reader
12/21/16 9:26 a.m.

Coworkers friend has a 2010 Mazda3 Sedan with a manual trans. He said it's starting to pop out of 3rd now that the weather is getting colder. Once it warms up there are no issues, fluid was changed earlier this year and it has about 85K miles. Any thoughts? A quick google search brings up issues with 3rd gear synchro issues.

outasite
outasite Reader
12/21/16 9:37 a.m.

Was specified fluid used when changed? PO of my NB had trans/diff fluids changed at a Mazda dealer and used incorrect gear lube on refill. Both diff and trans did not operate properly until I drained and refilled with recommended lube. I would start with the invoice for the fluid change.

EastCoastMojo
EastCoastMojo Mod Squad
12/21/16 9:41 a.m.

Watching this with interest as Chuck has recently started having issues with his 2006. Sometimes does NOT want to go into 1 or 2 or reverse. Planning to pull the transmission over the new year to see what we can find, but I suspect syncro issues as well.

SilverFleet
SilverFleet UberDork
12/21/16 10:41 a.m.

I had issues with my 1-2 shift for a while in mine. It would grind into 2nd when upshifting. Around 60k miles, I switched to different gear oil. The problem went away after that.

The_Jed
The_Jed PowerDork
12/21/16 10:41 a.m.

I filled the gearbox and rear diff of my OBS with valvoline synthetic 75/90 and it HATES the cold weather, especially 2nd. I usually use lightweight shockproof but got lazy this time around and bought what was on the shelf.

I love LWSP!

Our Preferred Partners
RhQqSRFFABqNf31c187tRYSG9EDST7dzyC2wRBF4tOOHdbAd9Ye5z0jHPloFxg52