LuxInterior
LuxInterior HalfDork
9/29/16 10:19 p.m.

I have a '96 Cherokee. The past 3 days it doesn't want to start in the morning. But it starts fine in the afternoon.

Morning 1: I turn the key, nothing happens. I turn the key ~20 times. On the 20th try, it starts normally. Afternoon 1: It starts normally on the first try. No slow cranking. I just starts... Like it always does.

Morning 2: I turn the key nothing happens. I notice that the battery terminals are grungy. I clean the battery terminals throughly. It starts normally on the first try after the terminals are clean. Afternoon 2: It starts on the first try.

Morning 3: I replace the 39 month old battery with a new one. I turn the key nothing happens. I try 6 more times, give up, and drive my wife's car to work. Afternoon 3: I come home and it normally starts on the first try. I shut it off and re-start it 12 times. It starts normally each time.

A year ago, the lock cylinder broke rendering the car un-startable. I replaced the lock cylinder and ignition switch with less than stellar quality Dorman parts. I replaced the starter with a reman unit 9 months ago.

In the morning lately, it's been mid 50s. In the afternoon, it's been mid 80's. I'm guessing that this is likely temp related.... But how?

mndsm
mndsm MegaDork
9/29/16 10:39 p.m.

Condensation in the distributor is my early guess.

LuxInterior
LuxInterior HalfDork
9/29/16 11:04 p.m.

When it won't start (mornings), I turn the key and nothing happens. It doesn't click, it doesn't turn over, the dome light doesn't dim... nothing happens. When it does start (afternoons), it starts completely normally.

LuxInterior
LuxInterior HalfDork
9/29/16 11:11 p.m.

It's pretty dry here in Colorado. Dew point tomorrow morning is 43. But it will only get to about 55 tomorrow morning. I don't think we've reached dew point the past few days.

novaderrik
novaderrik UltimaDork
9/30/16 12:12 a.m.
LuxInterior wrote: When it won't start (mornings), I turn the key and nothing happens. It doesn't click, it doesn't turn over, the dome light doesn't dim... *nothing happens*. When it does start (afternoons), it starts completely normally.

The dome light not dimming at all tells me that the ignition switch isn't switching the electrons to the starter.

So ignition switch ot neutral safety switch is where i would begin..

What happens if you put the shifter in neutral and try to start it?

Wall-e
Wall-e MegaDork
9/30/16 5:25 a.m.

Sleep in?

TGMF
TGMF Reader
9/30/16 6:21 a.m.

I had one do this intermittantly. I bet you if you pop the top off the starter relay, and simply close the relay with your finger while keyed up it will start like normal. Look into the relay, contacts, and the circuit that powers it.

Streetwiseguy
Streetwiseguy PowerDork
9/30/16 7:57 a.m.

Nippondenso starter solenoid contacts?

PseudoSport
PseudoSport Dork
9/30/16 8:09 a.m.

Poor connection in the NSS? Next time it doesn't start wiggle the shifter or try to start it in neutral.

MA$$hole
MA$$hole HalfDork
9/30/16 8:34 a.m.

I had similar issues with my 95 & spent a lot of time trying to determine what it was, ended up being a bad ECU. It was progressively getting so bad in cold weather that it was running so rich it was backfiring upon startup which took about 20 minutes. After going through all suspect items to no avail my boss (worked at Autozone at the time) suggested plugging in a new ECU & if that wasn't it bring it back. Turns out that did it.

Our Preferred Partners
H1x0GHdkIdaZAuxNLk9xbFj3yyqrGDIk