1 ... 25 26 27 28
Dr. Hess
Dr. Hess MegaDork
11/14/17 1:18 p.m.

I get that same "Your browser doesn't allow you to paste that way..." message in Firefox when right-clicking, Paste.

The0retical
The0retical SuperDork
11/14/17 1:22 p.m.

In reply to Dr. Hess :

Same here, just started with the update to Firefox v57. Ctrl+v still works though. I had to resort to turning Privacy Badger back on in here due to the full screen takeovers. I know it's an annoying item to track down so I'll turn it back off when you guys nail it down.

Dusterbd13
Dusterbd13 MegaDork
11/14/17 1:41 p.m.

I havent been able to paste text on android or internet explorer 

fasted58
fasted58 MegaDork
11/14/17 2:16 p.m.

No pasting from my PC either. W/ Chrome.

wae
wae Dork
11/14/17 3:20 p.m.

Same here.

Since every modern browser has spellcheck and other right-click functionality anyway, is there a need to have an over-developed editor?  I like the link and picture buttons, but we had those before without the take-over of browser functionality.

sleepyhead
sleepyhead HalfDork
11/14/17 7:48 p.m.

so I just made a post where I tried to downsize the picture to 400x400 (down from 1200x1200) using the image insertion dialogue... and despite it displaying the smaller size in the box, it posted to the board fullsize:

wow that's a big image for no reason

The0retical
The0retical SuperDork
11/15/17 9:08 a.m.

In reply to sleepyhead :

Same problem here with the picture downsizing.

Ed Higginbotham
Ed Higginbotham Associate Editor
11/15/17 9:23 a.m.

In reply to sleepyhead :

Noted. Thanks, guys.

EastCoastMojo
EastCoastMojo Mod Squad
11/17/17 4:25 a.m.

Thanks for the heads up Walter yes

Crackers
Crackers HalfDork
11/17/17 7:20 p.m.

I apparently can't paste in any way shape or form in the image uploader. 

I'm so not going to type urls by hand. 

*On an older Android phone. 

I never use my PC, so that's a non-option. 

Edit: Apparently I can't paste at all now, period. I also get the "you can't paste this way" message, but at least I have the option to paste in the editor. Whatever good that does.

sleepyhead
sleepyhead HalfDork
11/19/17 11:25 a.m.

looks like a new update dropped sometime between 8 and 11 am this morning.  I'm getting some funkiness when quoting.

also, before, when I added an image the "Height" and "Width" boxes auto-populated with the image size, making the resizing... easier.  That's not happening any more.  Also, when I edited the Hspace and Vspace... it didn't do what I expected

Duke
Duke MegaDork
11/20/17 9:17 a.m.
sleepyhead said:

looks like a new update dropped sometime between 8 and 11 am this morning.  I'm getting some funkiness when quoting.

That time frame lines up with something I'm experiencing:  I can no longer post from my phone via Safari v11.0 in iOS 11.1.1.  The Your Comment input box is blank - no formatting tools - whether tapping in the generic entry box, or after using the Quote or Reply To buttons.  Tapping in the input box fails to bring the onscreen keyboard up.

Apparently works in iOS version of Chrome 62.3202.70.  At least the input box includes the formatting icons and the keyboard pops up.

Ed Higginbotham
Ed Higginbotham Associate Editor
11/20/17 9:50 a.m.

Pasting function should be fixed now. And if you're seeing some funkiness, clear you browser's cache.

Duke, have you tried clearing your cache? We backdated the editor to a slightly older version to fix the pasting issues. Might need to clear the cache to see everything correctly.

Duke
Duke MegaDork
11/20/17 10:06 a.m.

In reply to Ed Higginbotham :

OK, that looks like it solved the issue. Thanks. 

Tim Baxter
Tim Baxter PowerDork
11/20/17 11:20 a.m.

I like the updates a lot.  Very nice.

I really dislike ckeditor, and definitely think you have too many options enabled on it. And I hope you're not writing HTML to your DB by default. And I HATE That it auto-returns two lines.

I'm sure it's on the to-do list, but the social media sharing links are way overdue for an update (or, honestly, you should just bin them. They're useless anyways)

I sound gripe-y, but I'm not. It's a very, very nice update, and I know better than most anyone the challenges involved in rolling something like this out. Good work.

Duke
Duke MegaDork
11/20/17 11:50 a.m.
Tim Baxter said:

I  HATE That it auto-returns two lines.

And I love that!  Much easier to read in that format.  If you want single-space breaks, just use a soft return (shift-return) instead.

The one thing I don't understand is the "Preview" window in the insert image dialog, since all it ever seems to show is the lorem ipsum filler copy.

sleepyhead
sleepyhead HalfDork
12/6/17 9:47 a.m.

so, i just noticed that when I click the "quote" button the emoticon button isn't showing up in the bar.  most all the dividers after that button

osx, opera... yes I cleared my cache wink

Ed Higginbotham
Ed Higginbotham Associate Editor
12/6/17 9:51 a.m.

Weird. Same thing is happening here. I'll report it. Thanks for pointing it out.

stanger_missle
stanger_missle Dork
12/6/17 5:00 p.m.

Lately, when browsing a thread, a video ad loads at the bottom of the page and the page immediately scrolls all the way down to the video as soon as the video starts playing. I try to scroll back up to where I was but the page keeps going back to where the video is and traps the page there.

I haven't noticed it on the PC, just my phone.

Running Chrome 62.0.3202.84 on Android 6.0.1 on a Galaxy S5.

EDIT: It just happened twice. Both times it was a Walgreens ad.

EastCoastMojo
EastCoastMojo Mod Squad
12/6/17 5:38 p.m.

In reply to stanger_missle :

Thanks for the heads up, I'll let Ed know about it.

EastCoastMojo
EastCoastMojo Mod Squad
12/7/17 9:07 a.m.

Update for all on the ad issue: Ed has blocked a category of "expanding ads" in the hopes that this will prevent the ads that are causing the scrolling issue on mobile devices. Please let us know if you experience this issue again and the ad that is doing it. 

Ed Higginbotham
Ed Higginbotham Associate Editor
12/7/17 9:40 a.m.
sleepyhead said:

so, i just noticed that when I click the "quote" button the emoticon button isn't showing up in the bar.  most all the dividers after that button

osx, opera... yes I cleared my cache wink

This should be fixed now.

sleepyhead
sleepyhead HalfDork
12/7/17 10:07 a.m.
Ed Higginbotham said:
sleepyhead said:

so, i just noticed that when I click the "quote" button the emoticon button isn't showing up in the bar.  most all the dividers after that button

osx, opera... yes I cleared my cache wink

This should be fixed now.

laugh

confirmed!  Thanks!

EastCoastMojo
EastCoastMojo Mod Squad
12/7/17 3:34 p.m.

In reply to sleepyhead :

Excellent yes

ProDarwin
ProDarwin PowerDork
12/10/17 12:20 p.m.

Please get rid of the auto playing ads w/ sound.  I can't even figure out where they are on the page to shut them off.  GRM is the only site where this happens.

 

Was just browsing when my speakers starting playing an ad for intrauterine contraception.

1 ... 25 26 27 28
Our Preferred Partners
25jXg8xB6bFeHXVhfObuegU1HdEKSQN4