phaze1todd
phaze1todd Reader
9/25/11 3:20 a.m.

A friend of mine has a sick VR6 making a noise. I can't watch it because server blocks the YouTube out here. So I seek the knowledge of the elders.

Engine Noise

eyethannkhue!

Toyman01
Toyman01 SuperDork
9/25/11 7:49 a.m.

My computer says the link has a virus or malware.

Knurled
Knurled Dork
9/25/11 9:54 a.m.
Toyman01 wrote: My computer says the link has a virus or malware.

It's a Youtube link routed through a Facebook link.

You're computer's alright in my book if it considers Facebook to be malware.

cwh
cwh SuperDork
9/25/11 11:42 a.m.

I got the same warning. Nope, won't go there.

bigdaddylee82
bigdaddylee82 New Reader
9/25/11 1:27 p.m.

Here's a direct link to the youtube video on youtube, no worries:

http://www.youtube.com/watch?v=qL7dM8k0_SM

  • Lee
friedgreencorrado
friedgreencorrado SuperDork
9/25/11 1:51 p.m.

If that's coming from under the timing cover, it's the chain. The guides are notoriously bad on these things. How old's the car?

EDIT: DOH! (forehead slap) I was listening instead of reading the graphics. Wow, looks like the "improved" guides aren't so improved after all. Might as well throw a clutch into it as well, you have to remove it to replace the lower chain & guide anyway.

As an apology, the DIY thread on vwvortex. Reading that thread is what convinced me to take it to the shop, but I'm old and don't have the patience anymore.

http://forums.vwvortex.com/showthread.php?1264409-DIY-Replacing-timing-chains-tensioners-and-guides-on-a-12v-VR6

vwcorvette
vwcorvette HalfDork
9/25/11 2:46 p.m.

Chains, guides. Do em all. Not injector noise by a long shot.

noddaz
noddaz New Reader
9/25/11 3:56 p.m.

That does sound like chains slapping... Does the engine have lots of miles or has it been run low on oil in it's past?

friedgreencorrado
friedgreencorrado SuperDork
9/25/11 4:27 p.m.

Oh, and do it soon..the VR is an interference engine.

wbjones
wbjones SuperDork
9/25/11 4:47 p.m.
Toyman01 wrote: My computer says the link has a virus or malware.

I went there ... figuring I could always back out if there looked like there might be any problems... just a u-tube link

wbjones
wbjones SuperDork
9/25/11 4:47 p.m.
Toyman01 wrote: My computer says the link has a virus or malware.

I went there ... figuring I could always back out if there looked like there might be any problems... just a u-tube link

phaze1todd
phaze1todd Reader
9/25/11 11:44 p.m.

Thanks to all!

phaze1todd
phaze1todd Reader
10/4/11 10:30 p.m.

Well, it was the guides and he's decided to do it himself.

Any pointers or tips would be greatly appreciated.

mad_machine
mad_machine SuperDork
10/4/11 10:32 p.m.

looks like that engine has some miles on it

Birthdays
Our Preferred Partners
MXgUlLuoKcc20OKsp7xuYwGdQd2PY9jG