Tim Baxter
Tim Baxter Online Editor
5/20/08 5:16 p.m.

Is there anybody besides me who doesn't have the grassrootsmotorsports.com (without the www) working yet? :evil: GRRRRRR.

DILYSI Dave
DILYSI Dave SuperDork
5/20/08 5:32 p.m.

Works both with and without the "www" for me.

Tim Baxter
Tim Baxter Online Editor
5/20/08 5:34 p.m.

I think it's working for everyone except me.

DILYSI Dave
DILYSI Dave SuperDork
5/20/08 5:42 p.m.

I bet it has something to do with that giant bar on the left. You should get rid of it. :nice:

minimac
minimac
5/20/08 5:58 p.m.

I couldn't get on earlier and I've not been 'caught up". BTW, how come the changes? I 'm old and don't like change....the format is sucky. I hope I get used to it. PS I don't care if you make me a dork again or not......

Nashco
Nashco Dork
5/20/08 6:20 p.m.

Works for me.

Chebbie_SB
Chebbie_SB None
5/20/08 6:22 p.m.

Works for me, just gotta get used to the newer format....

dan_efi
dan_efi New Reader
5/20/08 6:46 p.m.

worked for me without issue

EastCoastMojo
EastCoastMojo New Reader
5/20/08 7:42 p.m.

Works for me!

And thank you for your help gettting me logged back in Tim! :grin: Perhaps it is the cookie monster that is plaguing you too :cool:

Tim Baxter
Tim Baxter Online Editor
5/20/08 7:50 p.m.

I dunno. As far as I know I'm the only one that still doesn't have that domain working, and I just don't know why.

EastCoastMojo
EastCoastMojo New Reader
5/20/08 8:13 p.m.

Sounds like somebody's playing a practical joke on you. :grin:

Did someone change your settings and block that domain when you weren't looking?

mtn
mtn HalfDork
5/20/08 8:16 p.m.

doesn't work for me

Tim Baxter
Tim Baxter Online Editor
5/20/08 8:20 p.m.

Whew. I'm not crazy. At least it's hosed for SOMEBODY else, too.

fiat22turbo
fiat22turbo Dork
5/20/08 11:49 p.m.

The DNS server you're connected to isn't updated yet. Try finding another DNS server (refresh your IP address for your cable modem or DSL modem) You may have to flush the DNS cache on your machine.

For Windowz: from a command prompt type:

ipconfig /flushdns

Our Preferred Partners
uOR0YIgGctgP4VfbNXd1l8VrZuqAIUeQWfdU3ha9P9taT8qO2u8pxXoaO1Y8XXU3