Ditchdigger
Ditchdigger UltraDork
6/19/14 11:38 a.m.

I woke up a few days ago and my trusty Galaxy S3 told me to reboot to finish updating the OS. My previously perfectly functional phone is now running 4.4.2 and has a few issues. Foremost of all is bluetooth controls no longer function. I have a few bluetooth speakers around the house and a receiver in the car which now no longer control the phone. It will transmit just fine but the play/pause and track forward/backward buttons on the devices no longer work.

Any ideas?

Swank Force One
Swank Force One MegaDork
6/19/14 11:40 a.m.

Mine has been flaky as E36 M3 after the 4.4.2 update as well. GPS works maybe 50% of the time, and when it does work, it constantly spams me with "GOOGLE WANTS TO KNOW ALL YOUR THINGS: ACCEPT OR DIE!" pop-ups. My buttons seem to have turned super sensitive, and it likes to randomly reboot when riding in my pocket. Or in the middle of phone calls.

wlkelley3
wlkelley3 SuperDork
6/19/14 11:44 a.m.

My Razor got updated too. Now a completely different OS with some new features installed and some old features that don't work anymore. Calender is one, the old one was removed but left the icon and a new one installed. Naturally, as with a lot of the built-in features I have no use and don't use most of them.

Can't help with your issues but I feel your pain.

thestig99
thestig99 HalfDork
6/19/14 11:49 a.m.

My Galaxy S4 has been running fine other than the occasional hiccup from the Music app, but the battery life has decreased significantly since the update.

Ditchdigger
Ditchdigger UltraDork
6/19/14 11:55 a.m.

I too am a victim of the sensitive buttons and frequent restarts in my pocket. Also I haven't connected to my network with G4 since the upgrade and the Wifi turns itself off when I leave the range of any networks.

Swank Force One
Swank Force One MegaDork
6/19/14 11:57 a.m.
Ditchdigger wrote: I too am a victim of the sensitive buttons and frequent restarts in my pocket. Also I haven't connected to my network with G4 since the upgrade and the Wifi turns itself off when I leave the range of any networks.

This actually sounds awesome. My WiFi refuses to stay off, no matter how many times i turn it off. So i get a constant battery drain all day telling me that there are wifi networks in range.

oldeskewltoy
oldeskewltoy SuperDork
6/19/14 11:59 a.m.

hmmm..... no new update for me (thank god) still on 4.1.2

Tom_Spangler
Tom_Spangler Dork
6/19/14 12:04 p.m.

Running 4.4.2 on my Verizon GS4 with no problems. I'd suggest checking out the XDA forums to see if other folks are having similar issues and what possible solutions there might be.

foxtrapper
foxtrapper PowerDork
6/19/14 12:27 p.m.

Can you uninstall the update via the settings? Sometimes you can.

Have you done a dalvik cache dump and a battery removal reboot?

RealMiniDriver
RealMiniDriver UltraDork
6/19/14 5:33 p.m.

The keyboard is jacked up now. Had to download an app for Swype, words in my dictionary are gone, etc. Grrrr

mad_machine
mad_machine MegaDork
6/19/14 6:09 p.m.

this explains the dying battery in my S4 mini... thing seems to die super fast anymore

Ditchdigger
Ditchdigger UltraDork
6/19/14 6:58 p.m.

Went to the cell provider store and the guy behind the counter smiled and said he had heard that story 50 times this week. He did a few things that involved typing some pound signs and numbers and hitting the dial button that made it reboot and then re-activated the phone and now I have 4G again.

Still no joy with the Bluetooth.

Swank Force One
Swank Force One MegaDork
6/19/14 7:35 p.m.

The 4G thing, I can't relate. I'm on Sprint, so I disabled 4G anyways because it's the biggest piece of E36 M3 on the planet and would time out 90% of the time. 3G is faster, but still not getting my money's worth.

Thanks for reminding me. My contract is up and I need to jump ship.

DirtyBird222
DirtyBird222 UltraDork
6/20/14 10:58 p.m.

I get random reboots, battery that dies faster, tries to connect to every wifi in range that isn't the one for my household, apps take forever to open, my gallery won't ever open, my camera works 67% of the time, the update reset a lot of my settings, and now I have a great paperweight. S3 user here. It's funny because with my Epic (S1) the same thing happened when the S3 came out. An update that fubared my phone...making me wish I had the newest product. I'm going to resort to just hacking the phone and loading a custom android build. Tired of these shenanigans that throttle your older phone down because they want you to buy the newer product. takes tinfoil helmet off

mad_machine
mad_machine MegaDork
6/21/14 8:16 a.m.

I had the same problem with my S1.. great phone, I still use it for torque in the car.. but the updates after updates after updates just so bloated the OS that it became a chore to use.

I think I am going to turn updates off of my S4. It keeps updating stuff I have never used

whenry
whenry New Reader
6/21/14 1:46 p.m.

I had the same issues with my old Thunderbolt( I think that the operating system was called ice cream cake or similar) I limped thru the last 4 mos of my Verizon contract since they wouldnt give me a discount on a new phone until my date came up. I went the first day and got a Motorola Maxx. So far, the updates havent been as terminal.
the update on the Thunderbolt was so bad, I nuked the whole thing and selectively reloaded programs and apps. That held me until I could get out of the thing.

chandlerGTi
chandlerGTi SuperDork
6/21/14 2:37 p.m.

I'm glad to hear that it isn't just apple who tries to force old phone users into new product.

failboat
failboat UltraDork
6/21/14 8:57 p.m.

I thought I was going crazy with the shorter battery life.

My wifes phone actually fried its battery recently (unrelated) so she ordered one cheap online then decided she couldn't wait 5 days for it to arrive and bought another battery locally.

Long story long we both have new batteries in our S3s and I know I am burning through mine nearly twice as fast as usual. Not a huge issue I have charging cables everywhere but its annoying.

oldeskewltoy
oldeskewltoy SuperDork
6/22/14 11:16 a.m.

heard a trick to get 4G to work better... when in 3G, cycle airplane mode. this is kinda like a mini-bump... restarts 4G

mad_machine
mad_machine MegaDork
6/26/14 6:39 p.m.

they just pushed an update on me today. I have an S4 Mini and now the camera is constantly on. I cannot force it closed, I cannot reboot the phone, I cannot remove the battery and put it back in half an hour later.. soon as the phone comes up, the camera is running.

I am getting very close to returning it to sprint

Swank Force One
Swank Force One MegaDork
6/26/14 7:11 p.m.

Sprint has the worst updates. Their programmers constantly dick up the coding when they convert their bloatware.

Our Preferred Partners
fQuG10U6Mafr7BbjXJdV0v37H5CCZ91Q69pbwpVwpCAnY9fu5BIreTW7M9hA4o1K