1 2
Pete Gossett
Pete Gossett UltimaDork
4/23/17 4:50 p.m.

In reply to cmcgregor:

Great, I'm really sick of all the douchebag comments!

Toebra
Toebra HalfDork
7/19/17 1:07 a.m.

I posted this on Pelican Parts OT. Open pic in new tab, copy and past URL to the appropriate place after clicking on the little camera above the line of smiley faces, et voila, Riley the new dog. Never even heard of a Dutch Shepherd before Saturday morning.

The
The Dork
7/20/17 5:37 a.m.

jstein77
jstein77 UltraDork
8/27/17 10:19 a.m.

I'm trying Photoberkit since Photobucket got all needy, but I can't seem to make that work in this forum. What is the trick to it? I tried this:

  1. Sign in and upload photo to Photoberkit.
  2. Go to file information and copy to buffer (http://photoberkit.com/copper/displayimage.php?pid=1069)
  3. Click on the "Insert Image" icon.
  4. Paste file info into box.
  5. Either nothing (as below) or broken image icon results.

What am I doing wrong?

Edit: I got it - I have to open a large viewer of the picture, right click and copy image address, then paste that into the image insertion screen. Kind of a pain.

Kramer
Kramer Dork
9/5/17 9:12 a.m.

Updated instructions needed.  Still can't cut and paste from my Google photos account into here.  

GameboyRMH
GameboyRMH MegaDork
9/5/17 9:27 a.m.

I updated the instructions for the new forum layout. I hear that GRM is going to start hosting forum photos themselves soon, that should make it even easier.

JackMcCornack
JackMcCornack New Reader
9/27/17 11:45 a.m.

Thank you for this, GameboyRMH. I'd given up on posting pics over a year ago, and you've given me the courage to try again. Here goes:

Ta-dah! Thanks again. And thank you, pinchvalve, for the sizing guidance.

pinchvalve
pinchvalve MegaDork
10/5/17 7:08 a.m.

With all of the changes to the board and the hosting options, I have settled on postimages.org, recommended in another thread.  It allows easy uploading, creating folders, and lots of options for sharing.  Like this photo of my jetski that blew a gasket.  Literally.  

Cleverfrog
Cleverfrog Reader
10/5/17 9:23 a.m.

I really dislike the new layout that they've gone with. Everything is super annoying to get to and post on now.

Kramer
Kramer Dork
10/15/17 5:11 p.m.

Ian F
Ian F MegaDork
11/8/17 4:43 a.m.

Trying to remember how to post from Flickr in the new format.  I did it once, but now drawing a blank:

Basic "copy Embed link" attempt:

<a data-flickr-embed="true"  href="https://www.flickr.com/photos/91054758@N02/26162013039/in/album-72157688395902984/" title="My new to me 1992 E-350 extended, raised roof conversion van!!"><img src="https://farm5.staticflickr.com/4512/26162013039_6b973c308e_z.jpg" width="640" height="360" alt="My new to me 1992 E-350 extended, raised roof conversion van!!"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>

well... that didn't work...

Trying to copy address into the "photo" button:

That didn't work either...

Trying BBCode option:

My new to me 1992 E-350 extended, raised roof conversion van!! by Ian_Furq, on Flickr

nope...

My new to me 1992 E-350 extended, raised roof conversion van!! by Ian_Furq, on Flickr" />Berk...

I managed to get this once in my E-350 thread, but when I quote or edit that post to see what I did, all that shows up is the picture and none of the actual code so I can duplicate it.

I can copy-paste it from that thread, but that doesn't really help me for posting new photos... which I will like to do at some point.

GameboyRMH
GameboyRMH MegaDork
11/13/17 12:26 p.m.

You need to copy the "public" (as in, hotlinkable) image URL somehow for step 4. Once you have it, the following instructions are the same.  I copied this URL from the img tag of the embed code:

gunner
gunner Reader
11/20/17 5:59 p.m.


That didn't turn out too badLets see if I understand this

glueguy
glueguy Dork
12/24/17 10:01 a.m.

Testing.  Nothing to see here

 

 

and more text under

 

 

wheelsmithy
wheelsmithy Dork
12/24/17 10:39 a.m.

Thanks everybody. I'm posting so I can find this later.

Spoolpigeon
Spoolpigeon PowerDork
12/24/17 11:35 a.m.

I still wish there was an easy way to do it from a phone. Flickr doesn’t share the correct format through the app. 

EastCoastMojo
EastCoastMojo Mod Squad
12/24/17 11:39 a.m.

In reply to Spoolpigeon :

I don't have experience with the flicker app, but does it allow you to long press to 'view image' in a separate tab? If so, the address in the separate tab should end in jpg or some other recognizable photo suffix. Grab that link and try posting here using the picture tool. 

Spoolpigeon
Spoolpigeon PowerDork
12/24/17 12:15 p.m.

In reply to EastCoastMojo :

Negative. 

Ian F
Ian F MegaDork
12/24/17 4:09 p.m.

Yes. I have the same problem as Spool.  Plus, it generally seems Flickr plays weird with the forums. I'm not sure how, but NOW the picture I tried to link in my post above from a few days ago works. Maybe because Gameboy established a path? Although what he said doesn't make any sense to me. What "Public" link is he talking about?

Right now, the easiest way I've found to post is to download an image, open it in... something... Paint or whatever... then right-click-Copy, and then just paste the photo into my comment.  Unfortunately, I can't easily right-click-copy from my Flickr album.

Personally, I think the current picture system in this iteration of the forum is overly complicated. The last forum version was easier. At least for me. Copy address. Paste address. Done.

AngryCorvair
AngryCorvair UltimaDork
12/30/17 10:06 p.m.

Test.  

 

GameboyRMH
GameboyRMH MegaDork
12/31/17 12:36 p.m.
Ian F said:

Yes. I have the same problem as Spool.  Plus, it generally seems Flickr plays weird with the forums. I'm not sure how, but NOW the picture I tried to link in my post above from a few days ago works. Maybe because Gameboy established a path? Although what he said doesn't make any sense to me. What "Public" link is he talking about?

Many image hosting services (such as Flickr and Photobucket) use both "private" URLs that are only accessible on the hosting service's site and are hotlink-protected, and "public" ones which allow hotlinking. If you copy a private URL instead of a public one and use it for inserting your image into a post, it won't load on this board. So basically, make sure you're copying the URL from the right place - usually where the photo hosting site tells you to use for sharing. The URL from inside any BBcode or HTML code for sharing the picture should work.

Ian F
Ian F MegaDork
1/1/18 8:48 a.m.

In reply to GameboyRMH :

I really do appreciate you attempting to explain this, but unfortunately that doesn't really help me at all with getting Flickr photos to post. I need an idiot's guide. Step one, go to here, Step Two: select button "X".  Step Three: copy URL "Y", and so on... Right now, the only way I can get a photo to show up is to find a photo somewhere, copy it via "Ctrl-C" or right-click-Copy and then past it in the comment field via "Ctrl-V".  Nothing I do using the picture link button works.  It used to work in the old forum system, at least on a computer (I never got it to work on my phone).

Of course, right now Right-click-paste and Ctrl-V aren't working for me either.  

i just don't understand why all of this has to be so complicated. Flickr gives four "share" options: Share, Embed, Email, BBCode.  There are no "public" or "private" selection options.  My account is set completely to Public. Pasting any of the URL's provided in those options doesn't work for me when using Photo button above. I just get an "X" box. 

 

grafmiata
grafmiata SuperDork
3/30/18 11:07 a.m.

Just a test to see how well this works with my phone...

1 2
Our Preferred Partners
Q4FDrkivmwESa9ZgYXOhXdF6YN0Nuj9G