1 ... 116 117 118 119 120 121
tuna55
tuna55 MegaDork
12/8/20 10:15 p.m.

I took it all apart and made sure the gasket was settled, made sure the mating services were flat, and reassembled it all. I really hope it seals this time. The reverse arm has its new o-ring too. 

 

tuna55
tuna55 MegaDork
12/8/20 10:15 p.m.

I installed one exhaust manifold, but I didn't remember these pipe plugs. Does anybody know if they're quarter or an eighth? NPT stuff is hard to guess. 

 

 

tuna55
tuna55 MegaDork
12/11/20 1:08 p.m.

This underhood stuff is demotivating me.

 

The water pump is installed again. 

 

Thoughts on the anti-deisel solenoid? I am not sure I really need it, and it's clunky and annoying.

Dusterbd13-michael (Forum Supporter)
Dusterbd13-michael (Forum Supporter) MegaDork
12/11/20 6:15 p.m.

Get it running. If you need it, add it back later. 

You need a shot of motivation,  and self sustained vroom vroom noises will provide that!

tuna55
tuna55 MegaDork
12/12/20 7:25 p.m.

hotness. Water pump

tuna55
tuna55 MegaDork
12/12/20 7:29 p.m.

 

I'm pretty upset with the shroud. This was new from lmc. The original had the top tabs broken. The engine is one inch back or so, thus I could expect a little issue. Instead of that it seems that the fan is too large for the shroud. It's slightly off to one side, and on the side not hitting the fan, there's less than 1/8" clearance. 

 

I really don't want to cut up the new shroud, but one option is to cut it such that the fan is not inside. That's not really how fan shrouds are designed. Another is to somehow bend the shroud. Another is to return it and try to fix the original tabs. I don't like any of them. 

 

 

NOHOME
NOHOME MegaDork
12/12/20 7:50 p.m.

I would be tempted to toss a belt on the engine, remove the shroud and chooch that engine just to hear it run and maybe move the truck. Doubt it will overheat during the event.

Doing the interior fo the 1950 F2 with LMC parts, and so far nothing fits worth a damn.

tuna55
tuna55 MegaDork
12/12/20 8:43 p.m.

I think I got it licked, I had to sort of stretch it. 

tuna55
tuna55 MegaDork
12/12/20 8:43 p.m.

Also for some reason the cover on the transmission is leaking. The gasket looks fine, I even pulled it out and looked the other night. I guess I'll replace it with RTV but that will take some time.

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
12/12/20 8:57 p.m.

Can you slot/shove the rad mounts and/or the shroud mounts and/or the engine mounts and/or the front clip mounts?

tuna55
tuna55 MegaDork
12/13/20 7:44 p.m.

 

She is a cute helper

He's a better helper, but less cute

 

 

 

 

 

jfryjfry (FS)
jfryjfry (FS) Dork
12/13/20 7:50 p.m.

are you kidding? they're both extraordinarily cute and they're both spending time with dad!  That's the best....I have one who loves to help, one who is easily distracted and the other will do it only if there's a reward in it.

I still try to get them out there as much as possible!

 

NOHOME
NOHOME MegaDork
12/13/20 8:10 p.m.
tuna55 said:

Also for some reason the cover on the transmission is leaking. The gasket looks fine, I even pulled it out and looked the other night. I guess I'll replace it with RTV but that will take some time.

I have become a fan of checking things for flat by running over sandpaper on a flat surface, I find a lot of warped or just nicked surfaces this way. Manifolds in particular seem to go wavy over time

tuna55
tuna55 MegaDork
12/14/20 7:17 a.m.

Tunawife and I decided that I would reuse the master cylinder. Money is tight and I could just clean it out. 

Than we looked at it and changed our minds.

 

 

tuna55
tuna55 MegaDork
12/14/20 7:18 a.m.
NOHOME said:
tuna55 said:

Also for some reason the cover on the transmission is leaking. The gasket looks fine, I even pulled it out and looked the other night. I guess I'll replace it with RTV but that will take some time.

I have become a fan of checking things for flat by running over sandpaper on a flrat surface, I find a lot of warped or kust knicked surfaces this way. Manifolds in particular seem to go wavy over time

Maybe I will. Taking that cover off is a pain. I think it's next though. 

Placemotorsports
Placemotorsports GRM+ Memberand Reader
12/14/20 7:26 a.m.

I have to text my kids to give me a hand, and the answer is typically right after this round

tuna55
tuna55 MegaDork
12/14/20 7:50 a.m.
Placemotorsports said:

I have to text my kids to give me a hand, and the answer is typically right after this round

My kids are eager to help, but time is always tight. They helped me with the radiator and heater core hoses yesterday.

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
12/14/20 8:14 a.m.

That master is totally fixable.

But - check the price on a rebuild kit vs a new master; not always worth it.

tuna55
tuna55 MegaDork
12/14/20 8:30 a.m.
SkinnyG (Forum Supporter) said:

That master is totally fixable.

But - check the price on a rebuild kit vs a new master; not always worth it.

Want it?

 

Mine is coming from LMC, $70 shipped. The Rockauto stuff doesn't list the proper bore at all. While I would love the aluminum version from Speedway, I decided to just punt and replace in kind. I have not seen any rebuild stuff for it, and it just looks trashed.

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
12/14/20 8:44 a.m.

Don't want it - I adapted Hydroboost off an '07 SIlverado to my '61.

I have a rebuilt parallel brake-master/clutch-master off the '61 you can have laugh

tuna55
tuna55 MegaDork
12/19/20 7:27 p.m.

Easy stuff first

 

Master is in. 

 

 

 

 

tuna55
tuna55 MegaDork
12/19/20 7:32 p.m.

Harder stuff. 

 

The ignition switch is weird. It's like there is a gap between the dashboard and the bezel. I think there are different spacers but I can't imagine how I got the wrong one. 

 

Then, when I pulled it out, I saw this:

 

What is going on here! The terminal had a red wire, which the fat black and skinny brown both were soldered to. The brown has only one strand, and won't solder properly, which explains the blob. Any ideas?

 

 

tuna55
tuna55 MegaDork
12/19/20 7:39 p.m.

​​​​​​

tuna55
tuna55 MegaDork
12/19/20 7:44 p.m.

The wiring diagram I have doesn't have a black wire there at all. Grr

caseyjones (Forum Supporter)
caseyjones (Forum Supporter) New Reader
12/20/20 1:12 a.m.

The solid core wire could be a resistor wire for the ignition system.  My 64 C10 has one instead of a ceramic resistor. They are usually a very specific length, and sometimes the splices are buried in the harness.

When I find that somebody's been into the wiring before me, I start by tracing every wire and putting everything back to OEM configuration so I can work from a solid baseline. 

1 ... 116 117 118 119 120 121
Our Preferred Partners
rwdMEPAfjfa71XtsqpXuj4YIl0fqwAU5xLtcefAJNtTpVpehPo6na9L3jAR19gPy