1 2 3 4 5
NOHOME
NOHOME MegaDork
5/27/21 7:25 p.m.

The head has been cut at least twice and the head studs do not look factory. Are you positive that you are not running out of thread on the head studs?

 

For that matter, might be worth looking at the rocker to valve contact to see it the pushrods might be too long.

Did you do any straight-edge investigation of the block when the head was off?

AxeHealey
AxeHealey GRM+ Memberand Dork
5/28/21 7:51 a.m.

Turner - I did check out the pedestals per your suggestions and from what I can tell, they look fine. The stud holes in the block were already countersunk. 

NOHOME - From my research, these seem to be the standard studs, including the 1 long one on the front row for the coil to mount to but I really don't know. I can't say I'm positive about anything, really. There wasn't a clear instance of running out of threads and the block seemed good as compared to the longest straightest measuring device that I have. I don't have a real straight edge. I frankly didn't worry too much about it due to the lack of prep/condition of the brand new HG. It really seemed to be the issue. 

AxeHealey
AxeHealey GRM+ Memberand Dork
5/31/21 7:59 p.m.

So I torqued it down to 50. And then I torqued it down to 50. And then I torqued it down to 50. And then I torqued it down to 50.

No joke, I think I went through the torque sequence at 50 lbs at least 5 times. And...

No more milkshake! Can't believe it. Great success.

I then was trying to tune it Saturday afternoon and there was a terrifying rattle a couple times as I was across the driveway and by the time I got over to it the sound was gone. It was almost dinner time and I needed to start cooking so I shut it down and pushed it into it's place.

Today I drained out the old oil and spent a lot of time with the bottom of the drain pan. There were a number of clumps of metallic paste, a piece of something that could have been wood and then this.

The pieces are on a paper towel so you can use the texture for scale. Those pieces are magnetic for sure but they're pretty small and with the sump containing the transmission, I'm not sure I'm terribly concerned. 

After I got the fresh oil in, I let it idle for a while at temp and used a stethoscope to listen around. It never made the sound while I was listening but all I heard was a noisy lifter and then maybe something from the bell housing or whatever its called on this thing. It's idling quite high though and I've only heard the noise as the idle drops super low.

I dug more into the carb and why it may be running so badly. 

Someone has just thrown a variety of linkages on there, clocked in random orientation. If you look closely, there's not even an idle adjustment available below where it is.

Next step is to figure out what the linkage on an HiF44 is supposed to look like and approximate that as best I can.

Poor car.

TurnerX19
TurnerX19 UltraDork
5/31/21 10:21 p.m.

Big rattly clack noise at too low idle speed is the primary gears. Not a problem unless the noise is there when the engine is running smoothly at 900 RPM or more. Hot long stroke engines do it really loud as high as 1250.

AxeHealey
AxeHealey GRM+ Memberand Dork
6/1/21 8:30 a.m.

In reply to TurnerX19 :

Thanks, as always. That explanation would made good sense as that general area is really where it seems to be coming from and it's only been when the idle drops low. Idling at the estimated 1200-1500 rpm (ear tach) it has been results in no scary noises. 

AxeHealey
AxeHealey GRM+ Memberand Dork
6/1/21 3:09 p.m.

I had some time over lunch to look more at the linkage.

It turns out that it wasn't only hackery that made whomever put that funky linkage combination together. The throttle cable...saddle... for the HiF doesn't work with the choke/throttle plate for the HS4. It contacts at about 1/2 throttle.

The screw adjuster for the choke was completely bent so I fixed that. I also attempted to bend the piece on the HS4 that the idle adjuster contacts knowing full well that it would probably just snap, and, it did. 

Oh well, I'll just have to find a replacement for when the HS4 goes back on. Looks like I'll be waiting for those parts for quite a while anyway.

Now at least I've got a choke lever that properly moves the throttle and actual idle adjustment. If it still won't run well enough to drive, I'll yank the carb and look deeper but I don't have a rebuild kit for it and will have to be very careful.

 

AxeHealey
AxeHealey GRM+ Memberand Dork
6/2/21 8:54 a.m.

It was an interesting day with Queso. First and foremost, I discovered that what I'm working with is an HiF38, not a 44. In learning that, I also found that following what the PO did was, again, the wrong decision. The carb is now set up like this.

Bowl vent extended down past the clutch case, efficiency circuit(?) capped on both ends, breather, fuel in and vac advance. At this point, it started up significantly easier than it ever had, choke working as expected and it idles pretty smooth. The gas spitting out of the carb while increasing revs is significantly less but it still won't take any load. The needle is an ADP which, as best I can tell, is at least close to the right thing.

I ran out to the parts store to grab a timing light, no more borrowing! Turns out, timing was WAY off. Like, 20-22 degrees. No idea how that happened. I know that the tech at my friend's shop messed with the timing after I had initially set it but man, I don't think he would have put it there. Rotating the distributor to bring it back made the car want to die but I was able to keep it running with increased idle speed. Still doesn't want to rev.

At this point, a friend suggested that maybe the mechanical advance was jammed. Unhappy about it, I pulled the Pertronix out and took a look. I guess I'm not entirely sure how much it's suppose to expand but it seems OK to me. With the rotor on, I can open it a bit more than this pic shows. 

My path forward from here, I think, is getting to another baseline. Now timing is known and set (12-14). I'll reset the jet on the carb, set valves again, try to better clamp the exhaust and see where that gets me. I had been starting with 4 turns down from the bridge because I've been under the assumption that it's running out of fuel but maybe I'll start with 2 and see where that lands me. 

Thoughts of what could be going on.

  • There's valve noise on #4. Maybe something is off enough that valve(s) aren't opening/closing all the way. It could run OK at lower RPMs but then wouldn't have the flow to increase revs?
    • When I was removing the pushrods, one of the lifters on 3 and one of the lifters on 4 came out of their seats. I put them back in and everything seems right but... maybe it's not?
  • Maybe the float is set so poorly that the bowl fills up enough to idle but then it's starved when trying to increase revs?
    • But why would it be spitting fuel out too?
  • It's a carb that likes to be mounted with 4 bolts, it's mounted with 2. Maybe there's just an unreasonable vacuum leak?
    • But why would it be able to idle nicely?
  • There's a definite exhaust leak between the manifold and the downpipe. Can't help the situation.
  • Something with the distributor/Pertronix.
AxeHealey
AxeHealey GRM+ Memberand Dork
6/3/21 2:54 p.m.

Queso is a runner!

Long story shot, option 1 from my last post was the issue. I either missed the intake valve on #4 entirely or it shifted while I was tightening it down or the extra torquing of the head tightened it too much. Whatever. I'm happy to blame it on myself.

Woo, berkeleying, hoo!

 

 

AxeHealey
AxeHealey GRM+ Memberand Dork
6/9/21 8:28 a.m.

Updates. 

My wife actually drove it for the first time and couldn't wipe the smile off her face. Even with a clutch that needs bleeding/adjusting and needing to use two hands to get it into reverse, she did a great job. Her only concern is managing the choke. She'll get it. 

Two days after her drive, I noticed a wet spot under the front left. Turns out it was the radiator drain. The timing of the leak was strange but it kind of seems like the plastic wingnut bolt thingy loosened up? It only was leaking for about 18 hours and then stopped on it's own... I tightened it up last night, we'll see if it comes back.

The hood is now actually bolted to the car, the new valve cover gasket is on and I started digging into the backseat and seat belt situation. The driver's reel is trash and the passenger receiver doesn't work. I'm not sure if I can put the passenger reel on the driver's side but I think so. The rear seat belts are now functional but the seat back has been modified to be turned into a amp/sub enclosure. It's actually pretty interesting and well done but seems to push what is now the seat back 3ish inches forward which is not OK in such a small car. 

Also, I found the original trim panels behind the hideous yellow crap in the back seat. I doubt we'll be as lucky anywhere else. 

Oh, and there was a spare ignition coil in one of the side pockets. Need to test to see if it's good. 

AxeHealey
AxeHealey GRM+ Memberand Dork
6/9/21 11:35 a.m.

Lunchtime update. The coolant leak is back and worse. So, that plastic bolt is trash or the o-ring is kinked or something else. It probably makes sense the drain the rad, figure out the thread and replace it with something better. 

Stampie
Stampie GRM+ Memberand MegaDork
6/9/21 3:51 p.m.
AxeHealey said:

Queso is a runner!

Long story shot, option 1 from my last post was the issue. I either missed the intake valve on #4 entirely or it shifted while I was tightening it down or the extra torquing of the head tightened it too much. Whatever. I'm happy to blame it on myself.

Woo, berkeleying, hoo!

 

 

I missed this.  Congrats.

TVR Scott
TVR Scott GRM+ Memberand SuperDork
6/10/21 8:42 a.m.

Great story on this car.  I'm enjoying reading about all your troubleshooting.  Sounds like it'll be perfect once you go thru and repair EVERYTHING!

AxeHealey
AxeHealey GRM+ Memberand Dork
6/10/21 9:36 a.m.

It does feel like I'll just need to fix everything before it's ready to go! That's what happens to a car, I guess, when it sits outside as an advertisement for years on end. 

To that point, this aluminum radiator was new...as in never installed. By the condition of the o-ring on the drain plug though, it must have sat in the trunk for most of those years getting baked. 

Along with that gigantic split, it's also completely dry and cracked.

I was also able to combine the good reel from the passenger side and the good receiver from the passenger side to give my wife a functioning seatbelt. Yay, I've only got to order one!

AxeHealey
AxeHealey GRM+ Memberand Dork
6/30/21 10:17 a.m.

Radiator leak fixed. Brand new, red RTV'd valve cover gasket leaking. The big news, however, is that Queso is titled, registered and plated!

This pic is actually from Saturday when I waited an approximate 1:45 just to have the out of state VIN check done. 

I also chucked the car seat in the back as my 3 y/o has been asking when she gets to take a ride. She thoroughly enjoyed herself.

AxeHealey
AxeHealey GRM+ Memberand Dork
8/16/21 10:07 a.m.

It's been driven a grand total of 1 time since this last post. My wife is nervous about, of all things, the choke so she's not comfortable going out by herself yet. We have a couple just us nights coming up and Queso will be our steed. 

I've been slowly putting together a parts list and as part of that, I've started to troubleshoot why the fuel level sender ain't workin. Since the tank is full of gas and the sender is on the side, I decided to start with the connection at the gauge itself. Although filthy, it looks much better without the yellow dash pad. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) GRM+ Memberand UltraDork
8/17/21 9:28 p.m.

That dash pad is something special. 

AxeHealey
AxeHealey GRM+ Memberand Dork
5/8/22 9:02 p.m.

Queso finished out the summer running extremely well and getting used once a week, maybe a bit less.

Yesterday afternoon I popped in the fully charged battery and we went to wake it up from it's winter slumber and...nothing. I can hear the relay click when the key is turned but nada. 

Rocked the car back in forth in gear. Nope. Hit the solenoid and starter itself with a hammer. No. Hit it while my wife turned the key. Nah. Hm.

Continuity good for the trigger wire. 12V at the big cable. So I pull the starter. I test the solenoid by grounding on the starter body and putting 12V to the trigger terminal - it fires. Huh.

I made a new battery ground as the one in the car was iffy and I cleaned the ground for the starter relay. That's where I left off today.

AxeHealey
AxeHealey GRM+ Memberand Dork
5/9/22 3:18 p.m.

New battery ground, cleaned relay ground, cleaned engine ground strap points and confirmed continuity between the block and firewall, reinstalled starter. Still nothing. 

I just pulled the relay again and although it's definitely clicking when the key is turned, it sounds like there is a lot of stuff rattling around in there. Maybe it's firing but not sending power? Need to get back to work but will test later this afternoon. 

AxeHealey
AxeHealey GRM+ Memberand Dork
5/9/22 9:45 p.m.

Relay was bad. Fires with 12V but does not send out to the trigger. Grabbed a new one at the parts store tonight, dragged my wife to the garage and... Queso is again a runner! 

Now it needs a good wash because it's filthy and before any real drive time it needs an oil change.

Indy - Guy
Indy - Guy PowerDork
5/9/22 9:50 p.m.

In reply to AxeHealey :

yes

AxeHealey
AxeHealey GRM+ Memberand Dork
5/12/22 9:47 p.m.

My wife had another birthday this week. A few of her presents were Queso related. I got her a replacement right rear fender flare that I broke this winter by pretty much looking at it, bought the sill trim it does not have, ordered a shift knob and refinished the grille.

chandler
chandler UltimaDork
5/13/22 7:08 a.m.

Sweet!

JoeTR6
JoeTR6 Dork
5/13/22 11:54 a.m.

Glad you figured it out quickly.

This reminds me to throw a relay into my emergency road kit since my TR6 now uses a bunch of them.  I had a brand new horn relay fail with contacts closed a few years ago.  My guess is the spring let go.  But why did it have to happen at 2am?

AxeHealey
AxeHealey GRM+ Memberand Dork
5/25/22 9:43 a.m.

Shuffled things around on Monday (put Elmore back outside) so that Queso is accessible should my wife want to drive it around. I took it down the street and back and it ran awesome. 

Last night I pushed it out and gave it a bath. 

I had a bit of an unsettling experience afterwards. I put in the key and turned it to the first position to release the steering lock in order to push it back in the garage. I then proceeded to start futzing with the Miata. After a few minutes I starting smelling burning. Eventually I traced it to Queso, popped the hood and the smoke contained in the British wires has started to be released. I immediately realized that I had left the key on and shut it off. 

I found a burned fuse (need to track down a wiring diagram to see what it's for), replaced the fuse and it started right up and ran perfectly with no smoking that I detected. I did, however, disconnect the battery last night when I went inside just to be safe. I have a couple working theories.

  1. There's a bunch of corrosion on the connections behind the dash causing too much resistance and things started to get hot.
  2. Maybe when I washed it some water got in there and was shorting a connection out.
  3. Something randomly became shorted with no apparent cause.
  4. The old wiring just needed a release.

The strange thing is that we've been on 20 minute plus long trips in the car with no smokage so I'm thinking that the circuit in question is just receiving power when the key is at 1, not while it's running. Hopefully I have time to troubleshoot today sometime. 

TED_fiestaHP
TED_fiestaHP HalfDork
5/25/22 12:19 p.m.

  Some old ignition systems can be overloaded in the on position if not running, if that is the case, it is odd that it then started and ran.

1 2 3 4 5
Our Preferred Partners
0sRjxL5UUrtJ5cLKcR40jd7iqjv7OmWESoumxI4kYuEPol1jJFTzBb4wLJPZH8PA