docwyte
docwyte UltraDork
3/29/19 5:10 p.m.

Either by clicking the email link I have saved, or clicking on the link in "your posts" here.    I get a "Something went wrong" page.

Anyone else having this issue?  How can it be solved for me?  TIA!

BoxheadTim
BoxheadTim GRM+ Memberand MegaDork
3/29/19 5:16 p.m.

I finally found one of mine (been a while since I updated it). I can access it fine so it might be something special with your thread.

John Welsh
John Welsh Mod Squad
3/29/19 5:34 p.m.

I use the Watchlist function. 

At the top of every thread, up near the title there are many small icons like Facebook an Twitter icons. The first icon is an eyeball. 

Click this eyeball once and the tread will be added to your watchlist. 

To retrieve and access your Watchlist... 

Find the drop down menu titled Jump To...  In this drop down menu, one of the choices is Watchlist. Clicking that will take you to the list of what you're watching. 

docwyte
docwyte UltraDork
3/29/19 7:23 p.m.

In reply to John Welsh :

The threads are on my watch list.  But when I click my links to open them up, I'm getting a "Something went wrong" screen.  The one on my GX470 in particular.  I was able to get into my 911 Turbo thread.  I tried going from my watchlist and it still didn't work

Toyman01
Toyman01 GRM+ Memberand MegaDork
3/29/19 7:29 p.m.

In reply to docwyte :

Must have forgot to pay the rent. wink

Looks like some of mine are MIA as well. 

The Samurai thread is gone as well as the short bus thread. SanFord and the Jet Boat are still there though. I keep meaning to print those so they don't disappear. 

 

 

John Welsh
John Welsh Mod Squad
3/29/19 7:50 p.m.

In reply to docwyte :

Strange. When I use Google search of The Blue Whale it finds your thread but will not actually open your thread. 

Here is the link that Google finds. 

https://grassrootsmotorsports.com/forum/build-projects-and-project-cars/2008-gx470-the-blue-whale/149736/page1/

docwyte
docwyte UltraDork
3/29/19 8:54 p.m.

Yup, that's what's happening.  Click the link and the thread just isn't there...

EastCoastMojo
EastCoastMojo GRM+ Memberand Mod Squad
3/30/19 2:58 p.m.

Strange indeed. The thread is still there on the "back end" of the site, and nothing looks out of sorts. I am also not able to open it. I have alerted the higher powers.

Our Preferred Partners
ocsiQMpUWxtZFIm1eLSXKsKwkOpJN4HSi1z1PiN4TIhqUNoHdwYidhAwfLmruwLN