pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
7/30/21 8:14 p.m.

If you seen my other friend I am restoring an old boat, you'll now I've got some issues with my carburetors. I've tested all that I can test and I can't come up with a solution. 
 

What is happening is this: it will start an idol fine, it will run to 50% throttle just fine, but if you go wide-open throttle it will only run for about 10 seconds before falling flat on his face. If you sit for a few seconds and try again, it will go wide-open throttle for a few seconds again before dying.  
 

The first thing I did was rebuild the carburetors. Nothing fancy, just a rebuild kit to make sure all gaskets are good and that there was nothing coming up the words or any plugged orifices. There's literally no adjustments on these carbs or jets to replace, just fixed orifices and passageways. I the carbs are as good as they can be, but I could certainly be missing something there.  
 

my theory was that the float bowl were filling at idle, which let it run for a few seconds, but they were draining faster than they were being refilled. I thought that I confirmed this by manually squeezing the primer bulb and running at wide-open throttle. I was able to sustain good speed doing this. 
 

Online research also indicated that perhaps my fuel fuel line was too long, too narrow, what is that my primer bulb was causing a restriction

pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
7/30/21 8:15 p.m.


Tonight, I got to test these theories. I tried shorter, larger diameter fill lines, tried a different fuel pump on the motor, and rerouted some internal fuel lines to ensure I had no kinks or issues. None of that made a difference.

 

I also rigged up an electric fuel pump. It was relatively low flow, designed for a garden tractor I think. With it on, I can sustain about 75% throttle, but not wide-open throttle. 
 

so what am I laughed with?  One option is that the electric fuel pump was helping, but wasn't enough and I need a larger pump. Even with the oh yeah and pump this motor sucks a Lotta gas, so I'm wondering if maybe the opposite is true? Perhaps I am flooding the carbs at wide-open throttle? Maybe I'm putting so much fuel into them because some restriction it should be there isn't? That sounds strange to me but I'm grasping at straws at this point.

for 30 seconds, it runs wide-open throttle great, so I know the performance is there. If it's not food related, perhaps it's something electrical? It has new plugs or old wires. I can see how something with short out that wide-open throttle, but not how it would return to normal after idling a bit.

my next step is to do some more research, but I'm tired of trying to figure this out. There are local marinas and outboard guys who can probably fix it in a few minutes. I just hate giving up after fixing so many other things. 

iammclovin804
iammclovin804 New Reader
7/30/21 8:16 p.m.

Have you hooked up a fuel pressure gauge to it? 

ETA: Also is it a mechanical fuel pump driven off a cam? If you've swapped pumps and the issue persists could be a worn drive lobe. I don't know much about boats though. 

pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
7/30/21 8:20 p.m.

In reply to iammclovin804 :

Nope, probably a good idea. I'll add one of those

pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
7/30/21 8:21 p.m.

Oh, maybe I could hook one up to each supply line to the carbs? That way I can see if there are each getting the same fuel pressure, and if it's enough pressure

CJ (FS)
CJ (FS) GRM+ Memberand Dork
7/30/21 8:33 p.m.

I had a late '70s Johnson 70 hp that was behaving badly.  Turned out the priming bulb in the fuel line has a one-way valve that fails.  I replaced the bulb (in the correct direction the second time), and all was well.

volvoclearinghouse
volvoclearinghouse PowerDork
7/30/21 8:57 p.m.

My first thought was same as your that whatever the fuel level was in the floats it couldn't sustain WOT.  I venture you're on the correct path chasing fuel supply rather than carburetor. Possibly a weak pump for some reason, or maybe a partially obstructed tank pick-up.

Keith Tanner
Keith Tanner GRM+ Memberand MegaDork
7/30/21 10:29 p.m.

I paid someone. 

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
7/30/21 10:58 p.m.

Or a plugged vent to the tank.  Try running with the cap off.

jfryjfry
jfryjfry SuperDork
7/31/21 12:21 a.m.

Or carb vent. 
 

it sure sounds like you're just running out of fuel.  The Why is the question!

OldGray320i
OldGray320i GRM+ Memberand Dork
7/31/21 2:26 p.m.

Sure seems like float or pressure.

Best advice I got on here was watch the fuel go down the carb/manifold.

I had the correct fuel pressure at that entrance to my carb, but the float feed got stuck and wouldn't let fuel in the bowl. 

If I read right, with the electric pump, it ran WOT longest. 

It might be that the needle assembly coming in to the bowl is bent or something, not letting fuel in to the bowl. 

They're dirt simple, so it should be an easy fix. 

Famous last words. 

Pete. (l33t FS)
Pete. (l33t FS) MegaDork
7/31/21 3:22 p.m.

You have a fuel supply issue, not a carb issue.

Curtis73 (Forum Supporter)
Curtis73 (Forum Supporter) GRM+ Memberand MegaDork
8/1/21 8:59 p.m.
Pete. (l33t FS) said:

You have a fuel supply issue, not a carb issue.

Agreed, however I will say that float level on these is monumentally critical.  1/32" too high and you flood.  1/32" too low and it will starve.  Those 2-stroke carbs have to move plenty of fuel, but they're not blessed with a lot of real estate to hold reserve in a bowl.

Things to check:

  1. primer bulb (just replace it)
  2. swollen inner diameter hose (just replace it)
  3. Every single o-ring in the supply hose.  Just replace them or get new hose ends.  The constant on/off from the tank puts nicks and wear on them and they can suck air.
  4. air leak at one of the clamps in the hose or under the cowl.  It doesn't have to leak fuel out in order for it to leak air in.
  5. float levels
  6. float levels again
  7. CDI box.  It's a black box on the side of the block that is sorta shaped like a laptop battery.  They are the capacitive discharge ignition controller.  They're filled with epoxy to survive the vibes, but they don't always.  Try replacing with a known good one (borrow one from someone, try a used one, buy a cheap overseas one on Amazon that you can return)
  8. Pull the pickup out of the tank.  Check for restrictions in the pickup; sock on the bottom?  Crud in the tube?

First thing I would do is buy a new hose assembly.  My guess is you're sucking air or something about the bulb is malfunctioning. 

Curtis73 (Forum Supporter)
Curtis73 (Forum Supporter) GRM+ Memberand MegaDork
8/1/21 9:03 p.m.

Another suggestion... try plumbing your electric pump down near the tank.  Make it push instead of pull.  If it runs better, that adds credence to either an air leak or a bad primer.

pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
8/2/21 12:00 p.m.

I got it on the water for more testing. The only rubber that I did not replace in the motor is the vacuum line that runs the diaphragm-operated fuel pump. Stupid I know. With a fresh line in place I seem to have a stronger vacuum and the motor will run at 60% throttle now. An improvement. I replaced the primer bulb with the electric fuel pump, which is close to the fuel tank, pushing more fuel into the motors fuel pump. I can run about 85% with no problems, but WOT still dies after 20-30 seconds. I'll check fuel pressure, but I am pretty sure I am sending plenty of fuel to the carbs.

Curtis73 makes a great point about the floats, they were replaced and eyeballed according to the instructions, but perhaps there is more adjustments to be made there. I have the manual and will re-check all of my measurements and see if I am off somewhere. It makes sense that they are not allowing enough fuel into the bowls.

No Time
No Time SuperDork
8/2/21 12:42 p.m.

I may have missed the info, but when using the electric pump are you bypassing the diaphragm pump, or pushing through it?

Did you rebuild the diaphragm fuel pump? Or at least clean it out?

The pump may have a screen or check valve/reed valve in it that is restricting flow which would affect the electric pump if you are trying to push through the regular pump. 

Other issues with the pump can be the diaphragm gets stretched reducing volume and pressure, and they can develop leaks in the diaphragm allowing fuel into the crankcase and messing up the mixture. 

 

Robbie (Forum Supporter)
Robbie (Forum Supporter) GRM+ Memberand MegaDork
8/2/21 12:43 p.m.

when this happened with the challenge AMC, the issue was a plugged fuel filter. 

pinchvalve (Forum Supporter)
pinchvalve (Forum Supporter) MegaDork
8/10/21 7:51 a.m.

I am pushing through the diaphragm, and have tried a few different pumps with the same results. There is no fuel filter, just a screen in the diaphragm pump. (I filter and dewater gas as I put it into the tanks.) 

One long-shot idea is that the OEM pump is $100 and the cheap replacements are $20. Is it possible that OMC is making a simple diaphragm pump significantly better than the aftermarket? Do I spend the extra $80 to find out? Ugh.

Next step is to go over the carbs one more time with the manual in hand. If that doesn't work, I am buying one of these:

 

Too much?

Curtis73 (Forum Supporter)
Curtis73 (Forum Supporter) GRM+ Memberand MegaDork
8/10/21 9:47 a.m.

Rumor has it they're coming out with a version of that v12 with a bigger supercharger and 1000 hp.

The OEM pump isn't 5 times better.  The $20 pump is probably just fine, but might not last long.  It's at least $20 worth of testing.  If you put it on and something is different, you know you're on the right track even if it doesn't fix the whole problem.

No Time
No Time SuperDork
8/19/21 8:03 p.m.

Enquiring minds want to know (or at least I do), did you find a solution?

Our Preferred Partners
qP8uKv1tjMgIyjNUBS1rEWPBfzPkQkSxms1ZmCAuGrYDVPXhMScfLmSAfRQqedKj