Floating Doc (Forum Supporter)
Floating Doc (Forum Supporter) GRM+ Memberand PowerDork
6/20/22 10:47 a.m.

My 08 civic had a set of koni sport shocks installed by a friend this week. This is my first experience with having a McPherson strut suspension creaking when the wheels are turned at low speed. Until now, I didn't know that could occur.

there was also a rattle coming from the left front, so I decided to raise it up and check it out today. Here's the source of the rattle, so no worries there. He trailered it back, likely needed this to secure the car on the trailer. Easy fix. 
 

The other issue, the binding of the shock mount is not going to be that easy to solve. I notice that when I cycle the steering back-and-forth that the rebound adjusting pin on the center of the shock slightly rotates as well.

How can I address this?

gearheadE30
gearheadE30 Dork
6/20/22 11:57 a.m.

The strut sits in a bearing in the upper strut mount, so the whole strut turns with the steering - so if I'm thinking about this right, the knob will rotate with the steering along with the upper nut.

There is usually a stack of washers and dust shields and stuff that go between the upper strut mount/bearing and the strut itself. I had exactly the problem you described on one of my E30s and it ended up being 2 things: the upper strut mount had collapsed a bit, and a thick washer/spacer was missing. The result was that the upper spring hat was lightly rubbing on the bottom of the strut bearing (at least on that car, metal on rubber) and would creak/pop as you turned. In your case, maybe there's a washer or something in the wrong place so it's rubbing?

Floating Doc (Forum Supporter)
Floating Doc (Forum Supporter) GRM+ Memberand PowerDork
6/20/22 12:24 p.m.

In reply to gearheadE30 :

Makes sense. The passenger side doesn't rotate like the driver side though. I think the noise is coming from the driver side. I don't want to take this apart myself. Looks like I'm going to have to spend some money.

Noddaz
Noddaz GRM+ Memberand UberDork
6/20/22 9:39 p.m.

Check the ball joints.

They are old.   Just might be the noise.

Tom1200
Tom1200 UltraDork
6/20/22 9:58 p.m.

If the bearing was left out that would do it.

Pete. (l33t FS)
Pete. (l33t FS) GRM+ Memberand MegaDork
6/21/22 5:25 p.m.

Most strut mounts have the shaft stationary.  If it moves a little, that could be your noise.

GameboyRMH
GameboyRMH GRM+ Memberand MegaDork
6/22/22 9:33 a.m.
Pete. (l33t FS) said:

Most strut mounts have the shaft stationary.  If it moves a little, that could be your noise.

This, also if you have all-metal camber plates on top you will get creaking from the spherical bearing noise and possibly shock rotation noise being transmitted into the chassis. But your shock shafts should either be moving or (more likely) shouldn't. If one is moving and the other isn't, one of them has a problem.

Our Preferred Partners
59BggACB2WNxEFoxoWbV2ugmeKu2PEdaLx0rD8VC3BRbHCoM9Y0i1Dn3FvEM5Mie