1 ... 126 127 128 129
irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
8/30/21 7:19 p.m.

Also, here's the actual results from this weekend, in case anyone cares (several GRM regulars in this class, incidentally)

Saturday - note that Eric and I had over 10 seconds on the rest of the 15-driver field, and we beat Sunday's winner (Rick Landis) by over 20 seconds (wit Sunday's runner-up finishing 8th on Saturday). That's how deep DC rallycross is.....Also note 4th place was also in Eric's car by a driver who hasn't ever competed in RWD, to my knowledge. He usually drives a Subaru (the one I co-drove at the previous event).

 

And Sunday. For my results, pretty clear the cutoff: First run in my car where I spent 3-4 seconds trying to get it into 2nd gear mid-course....terrible time. Next two were in Brian's 318ti that is still "under development. And the rest in Eric's well-sorted car, which is probably around as fast as mine, the time difference showed. Rick in the BRZ was actually the event's overall FTD (mostly because Mod-AWD class ran when the course was still a bit wet and slippery). 

Also Mike Golden put down THE fastest run of anyone in any class (I think) on his last run, to snatch 2nd from me. Basterd.....

Pete. (l33t FS)
Pete. (l33t FS) MegaDork
8/30/21 7:58 p.m.

Heh, the rain gods loved rallycross this weekend.  There was a complete frog strangler at the Detroit Region event that canceled Saturday's night runs, which I didn't mind because I have no auxiliary lights and the headlights are 41 year old originals that have light output about like you'd expect.  At least I got to hang out in an RV with Jim Kloosterman and Bob Martin and hear some cool rally stories while assisting them with the dispatch of a bottle of Dewar's.  And then the rains hit again about five minutes after last car on course on Sunday so everyone had to thrash to get their gear and go.

95maxrider
95maxrider Reader
8/30/21 8:01 p.m.
irish44j (Forum Supporter) said:

started to dig into the above-mentioned issues today, even though I wasn't looking forward to it considering the location. First off, time to find the coolant leak. I could see from the steam basically where it was - dead-center under the intake manifold. Only two things with coolant are in that area: 1) I blew out the head gasket or 2) the "spider" hose for the heater, which was brand-new when I swapped this engine in less than 3 years ago. 

A quick lookaround with a mirror and light showed no evidence of any coolant from the HG area, so on to the spider hose. It's pretty tight under there and the hose definitly touches other things, but when I put this together I tried to wrap the hose with "armor" in those placed, but figured I must have missed something. However, that wasn't the case.....dusty engine shows where liquid once was...

So, the spider hose, but not where I expected. This hose connects to 4 places - 2 of which are a huge PITA to get to with the IM on. But taking the IM off is a huge PITA too, so crammed my hands under there and somehow got it off (thankful I specifically oriented all the hose clames so I could get to them with a long screwdriver from above). 

 

And here's the leak...split right between the two hoses in an area that *feels* very reinforced and thick. Go figure.

I'll have to look and see what brand this was. I know it wasn't OEM since I'm too cheap to drop $150 on a hose, but knowing me I probably got the cheapest one, stupidly. So, a new one is on the way (no, still not OEM, but got one of the higher-end aftermarket ones) so hopefully it was just a manufacturing defect or something since that doesn't seem like an area that *should* split.

Putting the new one in will be even more fun than taking the old one out :/

I actually have an OEM one of those that I ordered by mistake, shoot me a text.

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/14/21 7:35 p.m.

STPR coming up this weekend, With the reduced 1-day format it's not a huge rally like it normally is, but still 40 cars are signed up including a handful of very fast movers (at the sub-SRT/Barry level). In any case, if they go by speed factors we should be starting somewhere around 25th give or take (probably right behind Nonack).

In the meantime, threw on the wheels/tires we used last time at STPR (and SOFR, and the Rausch Creek rallysprint). The Federals seem to be holding up well, which is why I bought them. I'm sure we're giving up grip to the guys shelling out for Hoosiers, but that would only matter if I was actually driving to the limit of the tires anyhow...

Not bad for probably 200 stage miles and a few hundred transit miles. Incidentally, the HP+ brake dust from all the downhill braking at SOFR is baked on good to the white wheels. I didn't scrub all that hard, but it doesn't seem to want to come off lol. Shocker. 

At the last rallycross before the coolant hose blew I noticed the fuel pump was pretty loud. Kind of annoying since it's a fairly new Bosch pump without too many miles on it. Maybe it was just getting hot since Nick and I were basically hot-lapping the car on a hot day, with no real breeze to cool things down. But better safe than sorry, figured I'd throw a new one in there for STPR. One of my least favorite things to do on a dirty e30, since the pump is right in front of the rear wheel under the rocks and is always coated with dried mud, and annoyingly difficult to get the stupid bracket off. One of these days' I'll relocate it. I've considered basically building a "box" in front of the back seat inside the car that the pump could sit under yet be accessible from the top. We'll see.

Anyhow, let's get dirty..

And new one in

IDK if I mentioned, but I also switched the old shifter back in for the time being, since I haven't had time to build a new linkage rod to the correct length for the new one and don't wan't to have any issues at STPR. I did notice the bushing had pushed out of the rear carrier mount on the stock setup, which could explain why it was so damn sloppy. With a new delrin bushing pressed in, it feels a lot better now. Maybe this will get rid of that grinding I often get downshifting to 2nd. I assumed it was bad syncros, but maybe the shifter movement wasn't allowing me to get it into the gates sufficiently. 

 

adam525i
adam525i GRM+ Memberand Dork
9/14/21 8:06 p.m.

I'm running a poly bushing for my rear shifter mount but had it pop out as well, in the end I drilled a hole and added a short set screw to keep it in there and haven't had an issue since incase you find it out again.

Good luck with the rally.

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/14/21 9:10 p.m.
adam525i said:

I'm running a poly bushing for my rear shifter mount but had it pop out as well, in the end I drilled a hole and added a short set screw to keep it in there and haven't had an issue since incase you find it out again.

Good luck with the rally.

That's good thinking. Should have done that....thanks!

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/19/21 7:00 p.m.

2021 Susquehannock Trail Performance Rally (STPR)

Ok, here we go while this is fresh in my mind: We headed up to Wellsboro, PA early Friday morning for the shortened STPR this year. You may recall we too 2nd in Open 2WD at the 2019 STPR, the full-blown national event. This year due to various factors they coudln't do the full national event, so they changed it to a 1-day regional that basically used the rough, turny, and technical "Waste Management" stage in both directions (so named because WM owns the property which is a dump, quarry, and forest), as well as "Rattler," which is a high-speed steep uphill (or downhill) stage that's also very smooth. We've historically been very fast (comparitively) on the WM stage since we've run it a lot at the winter rally, so it was a good rally for us to do well, we thought. Also, entry was cheap.

So, we headed up friday with myself, Jim, and Stephen for crew:

Arrived and while Stevie took the car through tech (no problems), we hit recce in the Sequoia, full of all of our gear - which was less sucky than expected as this truck is really good on rough stuff.

We marked the steering wheel with tape to measure turn sharpness, like the pros do. This is how they do it, right? ;)

Then headed out to the house about half hour away, shared with the Nonacks (BRZ), Gondyke (Subaru), and Tim Thomas (New Beetle) and a bunch of crew guys from New England. About 18 people in a smallish house with water that stank of sulfur so half of us never took any showers. So we hung out, drank, and sat by a bonfire...

It was a bit spooky out there lol

 

 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/19/21 7:00 p.m.

So day of rally we woke up to a misty morning

The only cofffee there was Maxwell House, strong, and no sugar or anything. It was terrible and was a bad start to the day....

Dropped off the trucks and trailers at service and unloaded and set up service spots

And then headed down to parc expose at the square, always a highlight of STPR. This year instead of the usual 100+ cars at the national event (including Subaru USA and others), there were 40, mostly regional competitors. But McKenna Motorsport was there with a Fiesta R5 prototype and a few Fiesta R2's in our class (open 2wd) with fast drivers. 

We were 24th on the road and the 4th car to start in our class (behind Dan Downey in his e30 and the two Fiestas). Also there were a pair of e36's (Mike Cessna's M3 and Jared Lantzy and Jason smith in a 325i), plus a couple other Fiestas and the Beetle, and maybe 1 or 2 others I'm forgetting.

Out we went to the first set of stages - twice on the rough WM section and once on the fast, all-uphill Rattler.

Car felt pretty good other than an overly chattery LSD (a known issue, but fine for stage rally, just lousy for actually driving otherwise). After the first set of stages we pulled into service feeling pretty good. 

By that point, Downey had cracked his oil pan and was out, and Cessna broke a bunch of stuff and was out (though he restarted and finished the rally after some repairs). Jared and Jason were runing with 1st-3rd-5th gears initially and fixed that at service by changing their shift linkage length. 

So you guys all know we use Chris and Sara (Nonack) as our bellweather of sorts. We and they have always been pretty simliar in speed - when they had the Merkur and now with the BRZ, so our goal is as much to match/beat them as to win our own class (they run in Limited 2WD but their car is probably similar in overall prep and power/weight to ours).  After the first three stages they had us by about 30 seconds, mostly on account of the first two stages (we beat them by 5 seconds on Stage 3).

Off we went again for another loop, this time Rattler once and WM once in each direction. Once again, car felt good and we were getting faster, and we picked up 14 seconds on Chris and Sara - including 24 seconds on the stage 6, which was to be run two more times for the final two stages so it would have probably been yet another tight finish between us. Also after stage 6, we were in 2nd place (with one of McKenna's fiestas a long way ahead of us (they would finish 4th overall in the end).

Apparently we were a crowd favorite in the switchback spectator area, which was rocky as hell but we did our best to get as sideways as possible

At the same time, we had over a minute lead on the other McKenna Fiesta (in third) and over three minutes on Tim Thomas in the VW (the only remaining cars in the class that hadn't broken or lost time in some other way). Of course, we didn't know the splits at the time, but assumed we were in 2nd with a lead and didn't have to push on the increasingly-rough WM stages. But of course, we also wanted to catch CHris and Sara, who were battling for the L2WD title (and also for the BIG NUTZ trophy for the fastest RWD car). So of course, we went out at 100%.

First half of the stage we were very fast (I think), then about halfway through the rear end suddently felt really soft on the right side and right after that there was some hard banging. At first we thought maybe it was a loose brake caliper, or my rear sway bar (installed but not attached) had come loose and was hitting stuff. The car still felt drivable so we slowed down a bit but kept going at maybe 80% pace. About half mile later, the left rear went "soft" as well and even more banging, and it was clear we had NO damping and that the shocks must have broken or the bolts come loose.

We got to the end of the stage going pretty slow (but still beat bogey time!) and jumped out to check. Sure enough, both shocks had broken near the top and were bashing themselves into adn through the wheel well sheet metal. Luckily the impact for tire changes had a 19mm socket on it for the lugs, and the shock lower bolts are 19mm. So we popped both off, tossed them in the trunk, and did the short transit to do the 8th and final stage.

Before entering the Control we chucked the shocks and all other weight out of the trunk since we'd be on springs only...

We decided to let the entire field pass us in the control so we wouldn't hold anyone up (we got passed by 3 cars near the end of the prior stage while going really slow), and guessed that we could hold onto maybe a 3rd place finish if we just gently drove through the stage at under 50% and were careful to keep the car on the ground. The e30 M3 springs in the back genearlly take a pry bar to get out at full droop with the shocks attached, so we hoped they'd stay in if we drove gently.

First half of the course (the roughest half) we took it very easy, car felt fairly controllable if not a bit sickening with all the bouncing, and as we exited that area into a smoother part of the course, a right-two, I goosed the corner a bit too much, lifted the inside rear, heard a pop, and...

Found the spring sitting in the darkness about 50 ft. behind the car. Unfortunately, our jack couldn't lift the car high enough to get the spring back on in the soft dirt (another thing that needs to be corrected before the next rally). With fast sweep right behind us they asked what we were going to do and we handed in the timecard.......DNF.

IN minor luck, we were at a part of the course that passed near to the service area, so we were able to limp the car back to the service area/post-rally impound right as the last cars were finishing there....goign like 2mph with jim sitting on the hood to try to lift the right rear up enough to move (it worked, barely)

We got a nice round of applause from all the other competitors standing there as we inched into the parc ferme...

After that , we limped the car over to the trailer, jacked it up and put the spring back in and loaded. Stood around with Downey (and Sammie), the other DNF e30 who was the favorite to win the class...

And got to see the Nonacks get their L2WD Winner trophy and the BIG NUTZ from Charli.

So after stoppign at a supermarket to get some food (NOTHING is open in Wellsboro after 10pm) we headed back to the house and hung out for a bit before bed. The trip home was uneventful.

Overall, disappointing since we were running fast and could have picked up our 2nd straight 2nd place in class at STPR, or even a 3rd if we had just carefully gotten the car through the last stage. But it was not to be, such is rally....

 

 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/19/21 7:00 p.m.

So, got home and spent an hour heavily rinsing the muddy car so i could do a damage assessment........

1. Well, we knew the shocks were broken...

sheared off right below the upper bushing. I suspect the urethane IE top hats that I've had on there for 10 years are too stiff, and on the really rough WM stage they just overstressed the weakest part of the shock and snapped them. Jesse Yuvali thinks we blew out the shocks and lost rebound compression and the weight of the trailing arms/wheel assemblies snapped them at full droop. I don't think that's the case, they shocks are fairly new Bilstein Group4 gravel rally shocks and felt great until the moment they snapped.

2. After they broke, they did some damage. On the right side (the first one to break) the rod bashed two ragged holes in the wheel well and smashed up the metal cover for the fuel vapor tank line..

On the left side only one hole

And one shredded CV axle boot. Will have to see if the joint is good or not. This axle was a bit too much play anyhow and I planned to replace it after SPTR regardless.

I don't see any damage to the trailing arms or subframe mounts (was worried about that), so this may just be a matter of patching holes, swapping in a new axle, and installing my spare rear shocks (the HDs I took off when I got the GP4 stuff). I'll order up some new GP4 rears, and on the way Jim and I discussed that we shoudl replace the top mounts with spherical setups so the shocks can travel through their lateral range of motion with less resistance, which should reduce the pressure on that weakest area of the rod. So, more on all that when I fix it.

ON the plus side, the engine ran great, felt good, and temps were in check so the coolant repair was fine. New fuel pump....pumped fuel. Good. Front suspension repair held up fine, and overall the car felt great until it broke. We did have an electrical issue with our LED light bars - both causing some possible RF interference with our comms and also flickering. So will have to figure that out. Didn't do any other damage to the car or exhaust, or skidplate (at least not that I've found so far)...meanwhile most cars were leaving bumpers and lights and exhausts all over the place on the course (especially the Subarus and Cessna's M3). So It was a highly successful STPR for 6.5 stages, and an almost-successful attempt to "press-on-regardless" and finish the rally, but not quite. So, it's annoying but It's not llike I crashed the car or broke something expensive (engine, transmission, etc). 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/19/21 9:25 p.m.

Another Andrew Wolbert photo. I think this is the pass we were hitting (edit) 80 going up the ramp and I checked up too hard and momentarily locked the front brakes. So, no big air. Probably just as well lol. 

May be an image of car, outdoors and text that says 'THINK THINKGREEN: GREEN: /AW IMG Media Solutions by Andrew Wolbert'

java230
java230 UberDork
9/19/21 9:56 p.m.

Sorry about the break, but am least it was minor. Not balling car up is good. 

¯\_(ツ)_/¯
¯\_(ツ)_/¯ PowerDork
9/20/21 7:41 a.m.

I really, really hope that an outside picture of Jim riding on the hood appears eventually.  Best finish control entrance ever, even with the mid stage exit.

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/20/21 8:40 a.m.
¯\_(ツ)_/¯ said:

I really, really hope that an outside picture of Jim riding on the hood appears eventually.  Best finish control entrance ever, even with the mid stage exit.

There is a short video of it right at the very end before he jumps off lol

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/20/21 8:24 p.m.

First, a nice pic from the jump..

Now back to lousy stuff. Starting to take things apart and further assess the damage.

Axle is out

Put one of my rebuilt spares in but this has the "late" flange and I can't find where the stupid C-shaped washers for it are, so will have to hold off on putting that in at the moment

The other CV will have to be pulled as well. It already had cracking boots but now it's time to fully rebuild it. One of my least favorite things!

While I was at it, pulled off the rear sway bar, which has been pinned up (unattached) for 10 years and I pretty much forgot it was there. So, now it's not

The metal cover to the fuel tank vent/overflow hose was bashed and bent by the shock smashing it so i put it in the vise and hammered it back into shape as best as I could.

The entire vapor/overflow system is pretty nasty on this car. I think I'm going to take this opportunity to finally replace all these 35-year-old hoses

Taking the overflow tank out also gave me a better view of the second puncture point on the right side. I dont' think these will be too tough to patch up. Realy they're not structural anyhow so I could probably just tape them up, but I'll weld some new sheet metal in. 

I ordered some new Gp4 rear shocks (I have a couple sets of used Bilstein HDs I may slap on in the interim, as well as some Vorschlag upper mounts, which seem to have the biggest/bearings on them. So I spent a good amount today, and lost about that same amount in the stock market. Yay. 

There's a doubleheader rallycross this coming weekend, but no chance this car is ready to go. May roll up there and codrive with someone for one or both days, or not. Havent' really decided at this point. I'm not in the points chase this year, so who cares> It's tempting to take the Porsche and run it, but last thing I want to do is get that thing all muddy :)

Pete. (l33t FS)
Pete. (l33t FS) MegaDork
9/20/21 8:41 p.m.

Definitely a side load/twisting motion broke those shocks.  Back when cars with front shocks were common (think GM G and B bodies, 2wd pickups) the way to remove the shocks was to stick a socket and extension on the top of the shock and just break it off.  It takes very little effort to do this, far less than trying to remove the nut over an inch of heavily rusted threads.

¯\_(ツ)_/¯
¯\_(ツ)_/¯ PowerDork
9/21/21 10:42 a.m.

With enough abuse to snap the shocks... did the arms stay straight?

95maxrider
95maxrider Reader
9/21/21 3:33 p.m.

Wow, that's rough man, sorry to see all that.  Quite a bit of carnage there.  That's gonna be fun doing that sheet metal repair.

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/21/21 7:50 p.m.
¯\_(ツ)_/¯ said:

With enough abuse to snap the shocks... did the arms stay straight?

They appear to be fine - no indication that the mount tabs or the RTAs bent, at least not that I can see at the moment. The shocks on this NEED to have some flex at the top mount since they probably move forward and back about 2-3" at the bottom as the trailing arms go through their curve of motion. In fact, when installing shocks you really have to push the bottom pretty hard to line it up with the bolt on the knuckle at full droop, as the shock wants to be a couple inches toward the rear of the car when tightened into the urethane top mounts. Wouldn't be an issue with OEM rubber ones, but those are infamous for just blowing right through in rally/rallycross. I strongly suspect the hard bushings up top just don't allow enough flex on a rally car where the whole range of motion is being used (on a track car with more limited range they're probably fine. I actually wonder if this could also explain why I've seemed to go through HDs so quickly over the years - not from snapping but from the side-load forces on the shaft and piston. The spherical mounts theoretically should eliminate any of those side loads, guess we'll see. 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/21/21 7:51 p.m.
95maxrider said:

Wow, that's rough man, sorry to see all that.  Quite a bit of carnage there.  That's gonna be fun doing that sheet metal repair.

nah, that will be pretty easy, especially since it's not structural and it doesn't need to be cosmetically pretty. I'll just bend the split metal back and put a patch over it, easy peazy other than having to work inside the wheel well. 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/21/21 7:53 p.m.

In other news, this happened tonight: 

STPR had a few post-race drawings - all the entries drew for a free STPR '22 entry (Tim Thomas in the Beetle won that one). AWD entries drew for a free SOFR entry (dont' recall who won that), and 2WD drew for free NEFR '22 entry - and we won that one! So that's pretty cool, since the plan was to do NEFR next year to try to finish it this time (you may recall our oil pan carnage in 2018).

Especially nice since it pretty much makes up for the cost of all the stuff I just ordered to fix the car. 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/25/21 7:18 p.m.

There's a doubleheader rallycross at Panthera this weekend, but seeing as I'm without a car and am not generally one to ask to drive someone else's (unless mine breaks AT the event), and nobody offered up, figured I'd stay home this weekend and work on fixing the e30 (and doing some other stuff). 

As I mentioned earlier, the fuel overflow/vent system in the wheel well is pretty ratty, and the main vent hose very likely has leak(s) in it after 31 years, so I pulled it out (it goes through a "pipe" from the wheel well into the chassis and to the top of the gas tank.

Replaced it with some new 5/8" fuel line.

also pulled out all the other lines and tank and cleaned it all up and put new hoses on

Then got down to patching the holes in the wheel wells. Originally I was going to just cut out the damaged areas and put in some patches, but decided just to get my ball-peen hammer out and flatten out all the peeled-up steel and "blob weld" it all back together, since it's not structural and really nobody ever sees it anyhow.

Then sealed it all up with seam sealer, plus some other areas that needed it. While I was at it, also welded up a few holes in the trunk floor from things that used to be there.

and painted the inside part (yeah, I was too lazy to grind it flat, who cares...

Also pulled the other CV axle, whose boot was also split but not as mangled as the other one

After looking at the spring on the right side, it's pretty clear that it came partially out at some point and was basically being held in place by the axle itself, based on all the paint being worn off, so that's likely why the CV boot on the right was totally trashed adn the spring covered with grease.

While I was finishing that up, UPS arrived with new rear upper shock mounts from Vorschlag. As noted, went with a spherical setup which hopefully will prevent this kind of breakage again. Also, bling.

So, bolted those in. New shocks should be here next week at some point from Ireland.

And everything back together.

Now just have to rebuild the axles and put the shocks on and the car should be drivable again. Tomorrow I'll probably pull the front wheels and skid plate and make sure there's no damage up there, but I didn't see anything obvious other than the front of the plate being bent a bit (no surprise there). Here's a couple new pics from STPR

 

 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
9/26/21 7:10 p.m.

Rebuilt some CV axles today. I'm not re-using the one whose boot was totally shredded since I don't really know if any other damage was done to the joint itself, but I have a bunch of spares, so I refreshed one of those, and then put new boots on the driver's side one that had the split boot.  Always fun making a mess...

And another thing back together. Once I get the new rear shocks in the car should be back on the road. I'm actually just considering throwing some of my spare BIlstein HDs on the back for the rest of the year since the only things I'm probably doing are the October rallysprint at Rausch and the November doubleheader rallycross at Panthera so may just keep the Group4 shocks fresh in the box until next season, we'll see. 

So fresh...

That reminds me, I did sign up for the October 30th rallyspint at Rausch Creek. I suspect it's going to be an extended version of the short stage we ran last time, since I know the guys have been hard at work up there with heavy equipment.  So, we'll see who shows up for that, but it should be fun nonetheless.

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
10/1/21 9:30 p.m.

After a few beers at the neighbor's house, decided to pull the diff (even though I just attached the axles). During STPR (and rallycross) I've noticed excessive preload and grabby-ness that is great on course, but terrible on the street, even on mild turns. I previously did the 3-clutch diff rebuild, and I used the updgraded Belleville washers, which I think is just too much preload for what I'm doing (probably great for road racing, IDK).  So decided I'd put the stock Bellevilles back in (while keeping the 3-clutch setup) and see how that feels.

Down with the dirty diff...

And all apart

and back together again

so, that was exciting....and now my garage reeks of gear oil. That's annoying. 

irish44j (Forum Supporter)
irish44j (Forum Supporter) MegaDork
10/6/21 6:57 p.m.

At one point at STPR, about when the rear suspension let go, the car suddenly had badly reduced braking power, like pedal to the floor for a little bit and then it came back to normal. Not really sure why that happened, but it reminded me that I've had the same flex lines on this braking system for about 8 years now. So time to replace them and do a full system flush and bleed. Made a call to our friends at Condor

Quick install (note my spare Bilstein HDs on there since the new Gp4 shocks still haven't arrived.....)

And used my very last can of "vintage" ATE Blue brake fluid. aw. Did a full gravity bleed of the system and will do a pressure bleed if necessary.

In unrelated news, the sunrise yesterday morning on my commute was insane!

 

 

docwyte
docwyte PowerDork
10/7/21 7:55 a.m.

I've actually got two brand new cans of ATE Super Blue that I don't think I'm gonna use.  Ping me if you want them

1 ... 126 127 128 129
Our Preferred Partners
gPRnugMerU7VsSWD4dN02HRiT9KS1zQ84BYUeZxRIKmUYC8PR4133QwRdJwzYtR1