adam525i
adam525i New Reader
8/16/17 8:02 p.m.

I came across this Google Chrome extension on another forum and it seems to work for the most part bringing back the pictures to the threads.

Photobucket Embed Fix

Adam

Derick Freese
Derick Freese UltraDork
8/16/17 11:34 p.m.

Works for me. Chromium 56.0.2924.76 running on Mint Linux

GameboyRMH
GameboyRMH MegaDork
8/17/17 8:01 a.m.

Interesting method he's using there. I'm going to try replicating this on Firefox using an addon called Referrer Control and a custom rule.

Edit: Can't be done this way, the HTTP referer has to be derived from the image URL on a per-user or per-album basis, so static rules won't cut it.

chandlerGTi
chandlerGTi PowerDork
8/17/17 8:16 a.m.

Retrorides has it set up so Photobucket pics are still showing, maybe he is using a similar hack but he had it going pretty quickly after they lost their minds.

GameboyRMH
GameboyRMH MegaDork
8/17/17 8:31 a.m.

I can confirm that it works in Chromium 59.0.3071.15 on Win10.

MrJoshua
MrJoshua UltimaDork
8/17/17 8:44 a.m.

Wohoo! It makes my threads work again! Husband and wife '08 challenge miata build

GameboyRMH
GameboyRMH MegaDork
8/17/17 9:02 a.m.

Doesn't work on Firefox 54.0.1 via Chrome Store Foxified

John Welsh
John Welsh MegaDork
8/17/17 9:44 a.m.

GameboyRMH,

Before I attempt at downloading what Adam525 posted, is this a "safe" download?

John Welsh
John Welsh MegaDork
8/17/17 9:46 a.m.
MrJoshua wrote: Wohoo! It makes my threads work again! Husband and wife '08 challenge miata build

I have not yet downloaded and I can not see the pics in your thread.
If I download I might be able to see them but anyone who does not download wont be able to see them.

Is there anything possible to add to the board software that would continue to make the thread pics visible to any and everyone?

camaroz1985
camaroz1985 Reader
8/17/17 9:47 a.m.

Nice find!!

GameboyRMH
GameboyRMH MegaDork
8/17/17 4:39 p.m.
John Welsh wrote: GameboyRMH, Before I attempt at downloading what Adam525 posted, is this a "safe" download?

Yeah I've fully inspected the source code, it's safe.

Ian F
Ian F MegaDork
8/17/17 4:51 p.m.
John Welsh wrote:
MrJoshua wrote: Wohoo! It makes my threads work again! Husband and wife '08 challenge miata build

I have not yet downloaded and I can not see the pics in your thread.

The pics don't work for me either. So is this essentially just a fix if the viewer is running Chrome?

For various reasons, Chrome is not an option.

adam525i
adam525i New Reader
8/17/17 5:14 p.m.

It's just a fix (bandaid?) for if you are running chrome. Thanks GamerboyRMH for digging in a bit deeper to make sure there wasn't anything malicious going on. I took the chance on one of my systems and then loaded it on the others once things seemed to be fine.

Adam

jj
jj HalfDork
8/17/17 5:41 p.m.

I still dont get it. My photobucket pics never went away. Did I do something different?

http://grassrootsmotorsports.com/forum/build-projects-and-project-cars/budget-volvo-740-track-car-build/61804/page1/

MrJoshua
MrJoshua UltimaDork
8/17/17 5:46 p.m.

In reply to jj:

Photobucket must love you more than me. I tested the extension on my thread, but the real reason I downloaded the extension is because the photobucket debacle has made a large portion of my car related internet searching useless.

jj
jj HalfDork
8/17/17 6:03 p.m.

I hope there is a better fix. Maybe its how I posted them. If I remember I just pasted the link they gave me for HTML directly into the thread.

MrJoshua
MrJoshua UltimaDork
8/17/17 6:13 p.m.

In reply to jj:

Nah, they probably just haven't gotten around to crushing your threads yet. A large portion of the photobucket hosted photos online are no longer working no matter what method you used to get them on a forum.

Stefan
Stefan MegaDork
8/17/17 6:20 p.m.

In reply to jj:

Did you sign up for a paid account or are you on a free account?

The free accounts had the terms of service changed recently and they've started killing free accounts that hotlink their photos.

mad_machine
mad_machine MegaDork
8/17/17 7:54 p.m.
jj wrote: I still dont get it. My photobucket pics never went away. Did I do something different? http://grassrootsmotorsports.com/forum/build-projects-and-project-cars/budget-volvo-740-track-car-build/61804/page1/

If you paid for the service before the start of the current fiasco, you are "grandfathered" in for a year. I know I am, but I have yet to decide what to do when that year runs out. No way I am paying 4x MORE for photohosting service than I do for my blog.

Hal
Hal UltraDork
8/17/17 8:14 p.m.

Thanks to adam525i for the fix/workaround. Works great with Chrome Ver. 60..3112.90 on Windows 8.1. Now I can go back to some other forums that had been hard hit by the PB mess.

jj
jj HalfDork
8/18/17 9:52 a.m.

I was on a free account.

A 401 CJ
A 401 CJ HalfDork
8/18/17 5:06 p.m.

As long as you're running Chrome, that patch just plain works. Doesn't do squat on IOS (Safari) though.

irish44j
irish44j UltimaDork
8/18/17 9:43 p.m.
MrJoshua wrote: Wohoo! It makes my threads work again! Husband and wife '08 challenge miata build

sweet, works for me too!

GameboyRMH
GameboyRMH MegaDork
9/19/17 10:51 a.m.
Our Preferred Partners
5xxE1Gww40srDVKXAZAA6pjjtvkbPYfgjAzzTVAMgp3pO45Gi1FYjr8AvRkgdpQt