1 2 3 ... 7
Ed Higginbotham
Ed Higginbotham Associate Editor
1/22/18 9:08 a.m.

Yeah, that's right. Today our forum steps into the 21st century. No more need to jump between image hosting sites trying to find the correct share link.

There are two ways to upload a photo:

Method 1: Simply drag and drop a photo into the editor where you're typing your comment. You can place it wherever you want it to appear in the post. It will automatically upload to our photo server.

Method 2: when you want to add a photo to your post, hit the image icon in the editor toolbar (directly to the right of the quotation mark). There will now be a third tab available in that dialogue box called "upload." Click that. Then simply select your file, wait for it to upload, and then hit "ok" when it sends you back to the first tab in the image dialogue box. 

And now without further ado, watch this:

**drumroll**

There is an upload limit, but it's time-based and as long as you aren't uploading a ton images at once, you shouldn't hit it.

Ed Higginbotham
Ed Higginbotham Associate Editor
1/22/18 9:09 a.m.

If you don't see the upload tab, you probably have to clear your cache.

Nick Comstock
Nick Comstock MegaDork
1/22/18 9:13 a.m.

Works for me from my phone! Hurray!

Karacticus
Karacticus HalfDork
1/22/18 9:23 a.m.

Post whoring attempt from my phone—

RossD
RossD MegaDork
1/22/18 9:24 a.m.

I witnessed a terrible accident this weekend. The heavy equipment was needed to fix it. Nitro the cat was not impressed.

Kylini
Kylini Dork
1/22/18 9:25 a.m.

It's a Christmas miracle!

APEowner
APEowner HalfDork
1/22/18 9:29 a.m.

Excellent!

Keith Tanner
Keith Tanner MegaDork
1/22/18 9:33 a.m.

wooo! Phrom a fone, even.

Bobcougarzillameister
Bobcougarzillameister MegaDork
1/22/18 9:36 a.m.

theres no 3rd link from the phone, but there is on the laptop.  iPhone 6 running latest IOS updates.  I tried logging out and back in, closing the browser and even restarting the phone. no go.

RevRico
RevRico UltraDork
1/22/18 9:36 a.m.

Cleared my cache and?

Ah, had to wait after 100%. 

Awesome. Thank you and congratulations. 

dropstep
dropstep SuperDork
1/22/18 9:39 a.m.

Well if i can figure it out just about anybody should be able too

T.J.
T.J. MegaDork
1/22/18 9:39 a.m.

Just a random picture I have on my desktop. Thanks for making the change, it makes things easier to upload pics this way.

Keith Tanner
Keith Tanner MegaDork
1/22/18 9:41 a.m.
Bobcougarzillameister said:

theres no 3rd link from the phone, but there is on the laptop.  iPhone 6 running latest IOS updates. 

Reload the page, it will appear.

Bobcougarzillameister
Bobcougarzillameister MegaDork
1/22/18 9:46 a.m.

In reply to Keith Tanner :

nope. 

dculberson
dculberson PowerDork
1/22/18 9:47 a.m.

That's handy, just like this trailer.

Ed Higginbotham
Ed Higginbotham Associate Editor
1/22/18 9:55 a.m.
Bobcougarzillameister said:

theres no 3rd link from the phone, but there is on the laptop.  iPhone 6 running latest IOS updates. 

Try going to settings, scroll down till you see "safari". Hit that then scroll to the bottom and hit "advanced." Then hit "Website data". type grassrootsmotorsports in the search bar and hit search. Tap edit in the bottom right. Hit the red icon that appeared next to grassrootsmotorsports.com and then confirm that you want to delete it. 

Then go back to Safari and go to grassrootsmotorsports.com. You'll have to login again. I think you should then be able to see the upload tab.

KyAllroad (Jeremy)
KyAllroad (Jeremy) PowerDork
1/22/18 9:56 a.m.

Ooooh, from my iPhone I just "copied pic" and pasted it here.  Like magic!!!

ultraclyde
ultraclyde PowerDork
1/22/18 9:58 a.m.

i'm not getting third tab on phone or browser, but the tabs are different than they were about an hour ago. Maybe the buffers need time to refresh...

 

Ian F
Ian F MegaDork
1/22/18 9:58 a.m.

In reply to Ed Higginbotham :

woo hoo!

From my Android phone...

Tom_Spangler
Tom_Spangler UberDork
1/22/18 10:00 a.m.

Not working for me?  Drag and drop doesn't do anything, and I don't see the extra tab under the "Image" icon.

 

MazdaFace
MazdaFace Reader
1/22/18 10:00 a.m.

Ah! Super excited about this! I'll actually be able to post pictures!

Ed Higginbotham
Ed Higginbotham Associate Editor
1/22/18 10:01 a.m.

In reply to Tom_Spangler and ultraclyde:

have you cleared your cache?

Ed Higginbotham
Ed Higginbotham Associate Editor
1/22/18 10:02 a.m.

In reply to KyAllroad (Jeremy) :

Hm. Looks like that didn't quite work. Unless I'm the only one who can't see your photo.

Bobcougarzillameister
Bobcougarzillameister MegaDork
1/22/18 10:05 a.m.

In reply to Ed Higginbotham :

NOPE, that didn't work either.

Just had to do it again.... now it works. 

dculberson
dculberson PowerDork
1/22/18 10:06 a.m.

In reply to KyAllroad (Jeremy) :

Make sure you wait until the photo is done uploading. You can tell it's done by when it changes size to fit the post width.

1 2 3 ... 7
Our Preferred Partners
i4EDaKsTlIWnkeWWOfRlZpDXtgLbdyIusHE25PcxnrfspXBf2X0CXsZS7S20nSF6