1 ... 4 5 6 7
bgkast
bgkast GRM+ Memberand UberDork
1/23/18 4:24 p.m.

This may have been mentioned already, but the new upload option does not show up when you use the image button on the "Your Comment" dialogue box at the bottom of a thread. It does show up if you click the reply button below a post.

bgkast
bgkast GRM+ Memberand UberDork
1/23/18 4:27 p.m.

In reply to bgkast :

Also obligatoryI had to hit the reply button to get it to work. wink

dean1484
dean1484 GRM+ Memberand MegaDork
1/23/18 4:33 p.m.

How do you upload phots from an IPhone?  I don't have the third tab to upload.

EastCoastMojo
EastCoastMojo GRM+ Memberand Mod Squad
1/23/18 5:13 p.m.

In reply to dean1484 :

Try clearing your browser cache and if that doesn't work try logging out of the forum & log back in.

Donebrokeit
Donebrokeit SuperDork
1/23/18 7:23 p.m.

OHSCrifle
OHSCrifle GRM+ Memberand Dork
1/23/18 7:50 p.m.

That's hot

MazdaFace
MazdaFace HalfDork
1/23/18 8:26 p.m.

bluej
bluej GRM+ Memberand UltraDork
1/23/18 8:38 p.m.

Sunny approves. He wants to see more!

MazdaFace
MazdaFace HalfDork
1/23/18 9:07 p.m.

nderwater
nderwater UltimaDork
1/23/18 9:41 p.m.

Ed Higginbotham
Ed Higginbotham Associate Editor
1/24/18 8:32 a.m.

In reply to bgkast :

It's working correctly for me in that field at the bottom of the page. Clear your cache again?

pimpm3
pimpm3 SuperDork
1/24/18 12:44 p.m.

It works!

sleepyhead
sleepyhead GRM+ Memberand HalfDork
1/29/18 10:13 a.m.

so, first things first.. I appreciate the new upload option.  I've used it, and I think it will be a net-benefit for the community here

but, I've also watched this thing (which is about a different... situation):
 

 

but, I think it hits a couple of points that probably should be highlighted/discussed/considered...

should we be putting a small statement about "i own this image that i'm uploading, and grant a limited right for the forum to use it" language to the screen?   Should we start a thread where we report images that might be in violation (or 'the mods have it covered?)?  Are we restricting upload ability for certain # of posts?

I dunno.  I realize "the house rules" should cover most things... but, this got me thinking... and I figured a discussion might be.  I apologize if it looks like I'm making a mountain out of a sandbox.

EastCoastMojo
EastCoastMojo GRM+ Memberand Mod Squad
1/29/18 10:25 a.m.

I can't speak to the legal language suggestion, but feel free to use the Report canoes & request moderator assistance thread for reporting any images that violate our house rules.

spitfirebill
spitfirebill UltimaDork
1/29/18 10:33 a.m.

Lets try this. 

 

Well Hell's bells, my firstest picture ever on GRM.  If I am lucky ^^^^ will be following home shortly. 

 

Justjim75
Justjim75 Reader
3/6/18 8:20 p.m.

In reply to Karacticus :

Is that a wolf hound or deer hound?

BlueInGreen44
BlueInGreen44 SuperDork
3/6/18 9:00 p.m.

It works!

Feedyurhed
Feedyurhed SuperDork
3/7/18 5:25 a.m.

Just trying one for myself..............and it couldn't be easier!!

sleepyhead
sleepyhead GRM+ Memberand Dork
3/11/18 2:33 p.m.

So.. I just had an image... change over in my OneLap thread... it was right yesterday... not the same today  (looks like it's now pointing to a different uploaded image?)

Pete Gossett
Pete Gossett GRM+ Memberand MegaDork
3/11/18 4:52 p.m.

I've not been following this thread, so I apologize if this has been asked & answered already - when I upload multiple images they each reach 100% success, but only the last one is posted in the thread. I assume my images are uploaded, but I had no idea how to find them, so I just uploaded the rest of them again individually. Am I doing something wrong?

EastCoastMojo
EastCoastMojo GRM+ Memberand Mod Squad
3/11/18 5:01 p.m.

In reply to sleepyhead :

I have not seen this happen before. I will bring this to Ed's attention. Is the photo that was posted one of yours, just not the one you wanted to upload, or is it not even your photo? Which browser are you using?

In reply to Pete Gossett:

Multiple photos can be added to one post, but they must be uploaded individually. This means hitting the green OK button after each photo upload and then hitting the picture icon to upload the next photo.

759NRNG
759NRNG SuperDork
3/11/18 5:52 p.m.

ECM, am I in deep doodoo for 'snipit' drag and drop? 

sleepyhead
sleepyhead GRM+ Memberand Dork
3/11/18 6:42 p.m.
EastCoastMojo said:

In reply to sleepyhead :

I have not seen this happen before. I will bring this to Ed's attention. Is the photo that was posted one of yours, just not the one you wanted to upload, or is it not even your photo? Which browser are you using?

It's a new photo, not mine at all... and different than the photo I uploaded Wednesday, and was active on the thread until today (i.e. It was still the right photo when I posted ~noon on Saturday)

Pic was posted on Chrome via iPad.  But I've checked it since then on both Chrome&Opera on chromeOS and OSX between then and now.

Sanchinguy
Sanchinguy Reader
3/11/18 7:49 p.m.

All the cool kids know the answer...

Pete Gossett
Pete Gossett GRM+ Memberand MegaDork
3/11/18 7:51 p.m.

In reply to EastCoastMojo :

Thanks! That makes sense, however you may want to pass a note to the developers about it, because it appears multiple pics are uploaded successfully, as each one slowly climbs to 100%. There's just no way to access them afterward, so now there's images taking up space on the server but not linked in any threads. 

1 ... 4 5 6 7

You'll need to log in to post.

Our Preferred Partners
4zFkNRvs3U8ONnX1w5cV6Tg2gsX9gbpZGL99QJnAvWv2ewwo08SWrfSaMlxercEj