1 2
Tim Baxter
Tim Baxter Online Editor
6/3/08 1:10 p.m.

I found a way to opimize the way the board handles avatars. Because of the change, yours may temporarily be missing or wrong. Don't worry. You don't have to do anything. All future posts will be right, and if it's missing, it will automatically reappear on old ones once you post.

Dr. Hess
Dr. Hess SuperDork
6/3/08 1:19 p.m.

Don't be messin' up my animation.

Tim Baxter
Tim Baxter Online Editor
6/3/08 1:30 p.m.

Thanks Doc. Just uncovered a flaw in my logic. Next time you post, you'll have your avatar back. Animation should be intact, unfortunately

Gimp
Gimp Dork
6/3/08 1:54 p.m.

Mine had changed into a company logo. I thought this was a new form of guerilla advertising.

Dr. Hess
Dr. Hess SuperDork
6/3/08 1:55 p.m.

Test.

Dr. Hess
Dr. Hess SuperDork
6/3/08 1:56 p.m.

Testing again.

Gimp
Gimp Dork
6/3/08 1:58 p.m.

Off topic question, but since this thread is the example of the problem...

I wanted to edit my previous post to change "had" to "has", but I have no "Edit" option. I do on other posts in other sections of the board, but not here.

Running Safari on OSX 10.4.11.

jrw1621
jrw1621 New Reader
6/3/08 1:59 p.m.

test

jrw1621
jrw1621 New Reader
6/3/08 2:04 p.m.

I see no avatar in this post nor do I see edit.

In another post that I have in "off topic" I have both avatar and edit capability.

GlennS
GlennS Reader
6/3/08 2:06 p.m.

oh noes, im marvin the martian

GlennS
GlennS Reader
6/3/08 2:07 p.m.

i think currently whoever is marvin the martian can edit my posts..... cause i certainly cant and when i click my avatar it goes to someone elses info.

Keith
Keith GRM+ Memberand SuperDork
6/3/08 2:34 p.m.

Oh, this is fun! It's Russian Roulette with avatars!

Keith
Keith GRM+ Memberand SuperDork
6/3/08 2:35 p.m.

Aww, that's disappointing. Mine's working just the way it should.

Boooo-ring.

GameboyRMH
GameboyRMH GRM+ Memberand Dork
6/3/08 2:39 p.m.
Gimp wrote: Mine had changed into a company logo. I thought this was a new form of guerilla advertising.

"Guerilla advertising"...good name for when TV stations use popups, ad bars and interruptive ads in any combination.

Lets see how my avatar's working now...

Per Schroeder
Per Schroeder Technical Editor/Advertising Director
6/3/08 2:39 p.m.

Bite. My. Shiny. Metal. Ass.

Dr. Hess
Dr. Hess SuperDork
6/3/08 2:46 p.m.

Test Again.

GlennS
GlennS Reader
6/3/08 2:56 p.m.

the hessness is working what about me?

edit: RESULT!

slefain
slefain Dork
6/3/08 2:56 p.m.

post whoring test

Dr. Hess
Dr. Hess SuperDork
6/3/08 3:16 p.m.

Now the Insert Picture button doesn't work. It just makes my screen gray out.

jrw1621
jrw1621 New Reader
6/3/08 3:58 p.m.

test YES, I CAN EDIT and i see my avatar.

Strangely, I can not edit my earlier posts on this page

David S. Wallens
David S. Wallens Editorial Director
6/3/08 4:16 p.m.

Hey, my turn to bitch: I can't stand moving avatars. Baxter, any way for a user to turn them off?

Capt Slow
Capt Slow New Reader
6/3/08 4:34 p.m.

Test

Dr. Hess
Dr. Hess SuperDork
6/3/08 4:37 p.m.

Aw, David. You know I only made my avitar animated to piss you off. Now you're trying to spoil my phun.

In IE, Tools, Internet Options - Advanced - Play Animations in Web Page, uncheck da box.

Tim Baxter
Tim Baxter Online Editor
6/3/08 4:56 p.m.

I thought Firefox had a preference for it, but I'm not seeing it now. To turn 'em off in FF:

  1. In the Location bar, type about:config, and press EnterReturn. * The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.
  2. In the about:config page, enter image.animation_mode in the Filter textbox. This preference determines how to animate multi-frame animated GIF images. Possible values include: * none: animated images will never play. * once: animated images will play once and then stop animating. * normal: (default) animated images will play as normal.
  3. Verify that the value of image.animation_mode is set to normal, which is the default value.
  4. To change the value, right-clickhold down the Ctrl key while you click the preference name, and select Reset.

As far as I know, there's no way to do it in Safari.

grtechguy
grtechguy Dork
6/3/08 5:41 p.m.

uhmm .... test?

1 2
Our Preferred Partners
Yxys4aQNrDVFpFYk1z2P8kUcltRx6fT8nQN3zOifBspZnWSUXwerD48TY73zPOZl