RevRico
RevRico PowerDork
3/19/20 9:01 a.m.

For the better part of the past month I've been having a horrible time using the forum from my phone. 

Very specifically, I've ONLY had problems with this forum and no other website or forum.

Android 9, on Google fi, using chrome on my Moto G7. 

I thought it was my ad blocker AdGuard. I started by whitelisting the forum, and when that didn't work, shutting it off entirely. Made absolutely no difference.

Cleared my cache, on phone and chrome, actually seems to have made things worse.

 

It started off just needing refreshed multiple times when I edited a post, and has gotten to the point where I can't change pages, make a post, create a thread, or edit anything without getting multiple time outs or "network connection errors". Makes no difference if I'm on Wi-Fi or mobile data. 

I don't mean just one refresh either, I'm talking 6-8 minutes of refreshing the page before it actually connects and loads.

 

I'm guessing I'm special, because no one else seems to be complaining about it, so I'm trying to figure out what is going on and why. 

My tablet, desktop, and laptop all work perfectly fine, which makes it even more annoying and pushes me away from blaming my actual network, but there's definitely something wrong somewhere between my phone and GRM servers. 

Am I missing something to check on my end? Am I really alone with this issue? What information from me would anyone need or want to see to look into it better than I can?

Perfect example, I started at this for 5 minutes and 5 reloads before this post was made, meanwhile, my laptop on the same Wi-Fi network was scrolling through the hotlink thread with no issues.

Floating Doc
Floating Doc GRM+ Memberand UltraDork
3/19/20 10:33 a.m.

All I know is that I want to stay 6 feet away from this thread.

Sorry, sounds frustrating. I would really have a problem with that.

One option I thought of (and I'm not a tech expert), is to do a reset on the phone.

Before that, have you tried different servers, chrome, Firefox, etc?

EastCoastMojo
EastCoastMojo GRM+ Memberand Mod Squad
3/19/20 11:03 a.m.

Have you tried turning it off and back on again? laugh

MrSmokey
MrSmokey Reader
3/19/20 11:06 a.m.
Floating Doc said:

One option I thought of (and I'm not a tech expert), is to do a reset on the phone.

You sound like one tho laugh

Our Preferred Partners
2O9gRtFb8kAMWcl7eeJkPusTgEmmaem0nTSplagYwtF51VMmnAUKzhAWlnr1ek1X